Blank SharePoint 2013 Page

I've created a web application...created the top level site collection but when I click on the site..I get this

screenshot
Where am I going backwards..did I miss a step?
GeekGal21Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Rainer JeschorCommented:
Hi,
have you configured your local DNS server for this url or have you adjusted your local hosts file by setting an IP address?
Can you simply run a cmd -> ping testsite
Does the name get resolved?
HTH
Rainer
0
GeekGal21Author Commented:
My local host file has been adjusted and the site does ping back to the address and pull an IP.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
GeekGal21Author Commented:
Questions has resolved itself..
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft SharePoint

From novice to tech pro — start learning today.