Mail is not being received in Outlook 2010 after mail boxes were moved from Exchange 2003 to Exchange 2010

After moving mailboxes in Outlook 2010 from Exchange 2003 to Exchange 2010 mail is not showing up. If Outlook is closed and then re-opened mail will appear. Can set a send/receive schedule and mail will show up according to time frame that is chosen(30 min, 20 min, 10 min..).
helpdesk_compsychAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mauisunCommented:
soooo... did you create a new outlook profile and start from scratch? Outlook should but won't always autoupdate it's settings. Outlook 2010 uses urls to tell Outlook where to look for email. just asking...
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Nick RhodeIT DirectorCommented:
recommend what mauisun stated above.  Try making a new outlook profile or sign yourself in on another system and see if there is an issue.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.