Exchange 2013: No outgoing E-Mail + Outlook client access

I am experiencing difficulties with my send and receive connectors in Exchange 2013.

We have had big issues with our Exchange, but I managed to reinstall Exchange 2013 (CU1) and recover the database.

Now, I have the problem that:

- Outlook (client) can not connect to the server.

- I can not send messages OUT (using OWA)

I managed to get receive connector working, by completely resetting the certificate used for SMTP. I removed old and generated new, applied it to POP, IMAP, SMTP and IIS.
It didn't work before, when I generated new cert, that magically started working.

Also, NO Anti-Virus is running, Mailware checking has been disabled and when I telnet to the WAN interface ON THE SAME MACHINE, I *DO* get a telnet port 25 reply...

I have tried everything. Link DNS servers to outgoing interface, reset Certificates, recreate connectors. No Luck.

I am thinking my send and receive connectors are somehow damages. Is there a way I can delete them and let exchange recreate the default ones using some sort of powershell script?

What can we do here?

Can anyone help?
Who is Participating?
redworksConnect With a Mentor Author Commented:
Problem was that the there was a conflict in custom transport rules. Remove them, set them up again, and it worked.
Malli BoppeCommented:
There is no default send connector.
you need to manually recreate the default receive connectors

After the installation of Exchange the default receive connector created automatically. But Send connector cannot.

We have to create Send connector manually in Hub Transport level.

Make sure that Outbound port 25 is listening.

Check it out following things for Outbound Email flow:

1, Is the destination domain valid
2, Topology. Routing objects
3, How exactly is the email expected to flow out
4, What happens to mail sent, NDR or Stuck in queue or move out slowly
    * Use DNS or Smart host
5, If DNS, do we get MX records for destination domains. IF not does that domain advertise its MX?

Thank You!
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

redworksAuthor Commented:
The domain I am sending TO is OK.. gmail, Hotmail, whatever... they all are fine.
The problem is internally in the exchange.
The queues are empty. I see that.

The send connector is created, as per instructions all over the web.
Still when I send an email using OWA, when clicking send it goes to "DRAFTS".
Outlook client seems to freeze entirely...
redworksAuthor Commented:
Another quick follow up.
I can't even send mail OUT internally! So not only externally, even internally!
With OWA, it just sits there in  "Drafts"

Receiving mail is not a problem (from outside).

Steps 1. Check it out whether the MSExchangeMailSubmission service is running.

Steps 2: Is there getting any back pressure events something 15004 & 15006.

Steps 3:  Problem with low diskspace where exchange db and logfiles are located.

If you have a low disk space problem, but you are not getting events 15004 & 15006. Enable the "EnableResourceMonitoring in EdgeTransport.exe.config.

Thank You!
Malli BoppeCommented:
So what about outlook, can you send internal and external emails.
redworksAuthor Commented:
its the solution
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.