Windows 8 Workgroup

I had a user who has 4 PCs (3 - Win7 and 1 - Win8). He has 1 Windows Server 2008 R2 that is being used as a file server, but this is a work group setup and not a domain. When I mapped the drive on the computers, all computer prompt for logon credentials when connecting to the mapped shared. The only one that doesn't prompt is the windows 8 machine. Reconnect at logon is not checked. I look at the managed passwords and windows 8 saved it but I deleted it and it still does the same thing, it just logs right into the share. I disconnet the share and verify with net use that the share is disconnected, reboot and log back in and click the shortcut and it logs right back into the share. Any advice on how to make win8 prompt for credentials to access the share.
LVL 22
timgreen7077Exchange EngineerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Make a note of how file sharing is set up on Windows 7, Control Panel, Network and Sharing Center, Advanced Sharing settings. Make a note of each setting.

Then go to the same place in Windows 8 and set it the same (the settings are similar).

Make sure:
1. You are set to Private and not Public.
2. All machines are in WORKGROUP. Check the Windows 8 machine.
3. Make sure firewalls are set properly. Disable temporarily to test.
4. In this setup, I do not think you should be using Homegroup so turn it off.

Make sure Windows 8 is Windows 8 Pro. Just Windows 8 is Windows 8 Home and not appropriate for this use.

.... Thinkpads_User
0
Jason WatkinsIT Project LeaderCommented:
0
timgreen7077Exchange EngineerAuthor Commented:
Yes I have tried deleting the cache credentials with credential manager. I will have to wait til tomorrow. I will look at how win7 is setup tomorrow
0
JohnBusiness Consultant (Owner)Commented:
Reconnect at logon is not checked. ... I disconnect the share and verify with net use that the share is disconnected

"Reconnect" is about persistence. You can try turning persistence OFF to see if that helps.

First, delete all drives:

Open cmd.exe and type NET USE Z: /Delete and do this for all drives.

Then, NET USE  /PERSISTENT:NO

Type NET USE /? for a list of all commands.

Please try this when you get back to the machine today.

... Thinkpads_User
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JohnBusiness Consultant (Owner)Commented:
@timgreen7077 - Thanks and I was happy to help.

... Thinkpads_User
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 8

From novice to tech pro — start learning today.