Exchange sending interoffice emails to smarthost

Hope this is an easy one.  We have a fairly simple setup - 1 domain, 1 Exchange 2010 server.  Our internal domain let's call  Our email addresses however are all  So when one internal user emails another internal user, its sent through the smarthost.  This causes a delay and occasionally an interoffice email caught by our ISP's spam filter.  What do I need to change on the Exchange 2010 server so it knows its responsible for instead of just
Who is Participating?
Simon Butler (Sembee)Connect With a Mentor ConsultantCommented:
If you don't have any external mailboxes outside of Exchange then it should be authoritive.
Then Exchange treats it all as internal only.

Simon Butler (Sembee)ConsultantCommented:
You should have the domain listed in the Accepted Domains list.
Is it listed? If so, which option is it set to?

pcservneAuthor Commented:
Yes, both and are listed.  For, the settings are:  Type-Internal Relay and Default-True.  Should it be Authoritative? is set to Authoritative and False.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.