Help with HP switch config

We just got two HP V1910-48g LAN switches, right out of the box.  I've consoled into it via Putty, and HyperT, and so far I've only been able to set the IP address, and enable security on the admin account.

I am unable to change its name, or enable Privilege Exec mode.  I know the CLI syntax is different than Cisco OS, but I'm confused because some of the legacy 3COM Comware OS commands aren't working either, such as system-view, etc.  

When I enter system-view command, it errors out with "Unrecognized command at ^ position."  The same error results when I enter the enable comamnd or the system name command.

Can someone please help me with the initial setup of an out the box HP switch?  I want to, at a minimum, set the name of the switch, set the clock settings, enable LLDP, enable logging, and backup the config.

Here's a summary command output:
<HP V1910 Switch>summary
Select menu option:             Summary
IP Method:                      Manual
IP address:                     x.x.x.x
Subnet mask:          
Default gateway:

Current boot app is: flash:/V1910-CMW520-R1111P02.bin
Next main boot app is: flash:/v1910-cmw520-r1111p02.bin
Next backup boot app is: NULL

HP Comware Platform Software
Comware Software, Version 5.20 Release 1111P02,
Copyright (c) 2004-2012 Hewlett-Packard Development Company, L.P.
HP V1910-48G Switch uptime is 0 week, 0 day, 20 hours, 12 minutes

HP V1910-48G Switch
128M    bytes DRAM
128M    bytes Nand Flash Memory
Config Register points to Nand Flash

Hardware Version is REV.A
CPLD Version is 002
Bootrom Version is 155
[SubSlot 0] 48GE+4SFP Hardware Version is REV.A

<HP V1910 Switch>

Who is Participating?
sanjayrajtConnect With a Mentor Commented:
Hi ,
Please find the configuration manual.
David AtkinTechnical DirectorCommented:
What specifically are you trying to do?

I believe it has a web interface on that switch
Have you tried the web interface also?

@Sorry didn't see previous post.
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

To set the hostname type the following commands:
Switch# config t
Switch(config)#hostname "NAME OF SWITCH DESIRED"

To set the clock stay at configuration mode and type the following command:
Switch(config)#clock set MM/DD/YYY HH:MM:SS

To enable LLDP run the following commands staying at configuration mode:
Switch(config)#lldp run

Logging by default is enabled and you can view the log file by running the below command. There is a lot of different things you can log so if you could be more specific we can help you out with that.
Switch(config)#log -a

Hope this Helps
SCAITAuthor Commented:
Thanks, but my problem is that I'm still in what appears to be User Exec mode, and none of those commands work.  I am having trouble gaining access to Priv Exec mode to configure the switch.  It's not running Cisco OS, it's running Comware 5 OS.

When I type the command "system-view" it errors with "Unrecognized command at ^ position".  When I type the "enable" command I get the same error.  I need some help with legacy Comware 5 commands.

David AtkinTechnical DirectorCommented:
SCAITAuthor Commented:
Thanks.  I've connected via cross over cable and the config is setup.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.