"The user username does not have RSOP data" - Group Policy not processing

Hello all

I'm testing a DR site and have run into a problem with group policy.  Here is the scenario:

I have a datacenter where all of my VMware VMs are replicated to.  We are connecting staff doing DR testing to the datacenter using a Cisco VPN.  The goal is to bring up all the replicated VMs at the datacenter and have the users connect over the VPN to test.  We are using HP thin clients and Citrix and I had no problems joining a new machine and running Citrix the group policies that should be applied to the workstation don't get applied.  When I run gpresult I get the error in the title.  I suspect the problem lies with how we are handling the IP addressing of the test workstations.  The servers are all retaining their regular IPs which are in the 10.35.208.0/20 range.  The workstations get a DHCP address handed out by the Cisco ASA which is making the VPN connection.  This range is 192.168.10.0/24.  I can ping and RDP into any device on the 10. range so routing is working as expected but I'm not clear on why I can't get group policy to apply.  Running gpupdate /force returns a success message for both computer and user but the settings never actually take hold.

I'd appreciate any help on this one, thanks!
LVL 1
First LastAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

btanExec ConsultantCommented:
not sure if this can help though which they stated Citrix UPM
http://forums.citrix.com/thread.jspa?threadID=277643&start=15&tstart=0

also for other win client OS
http://social.technet.microsoft.com/Forums/en-US/b6176598-b9bd-4fa8-a2d8-6e693503311a/gpudate-gpresult-on-xp-embedded

also saw this from technet
http://social.technet.microsoft.com/Forums/windowsserver/en-US/646af44a-8cfc-47c1-a206-56870f198e80/gpresult-r-the-user-does-not-have-rsop-data

http://social.technet.microsoft.com/Forums/windowsserver/en-US/92d4157b-57d1-4a2d-92ca-2ef04b77e21d/info-the-user-domainuser-does-not-have-rsop-data

also below :

INFO: The user xxx does not have RSOP data.
It turns out that during boot up or user logon, the CSE (Client Side Extension) on the domain member machine adds computer and user data to a WMI database. RSOP and GPResult pull data from the database. If a user is not listed in the RSOP GUI, or cannot be listed by GPResult, then the WMI database might not be getting updated by GPOs from the domain controller. To troubleshoot, run gpupdate /force [in the missing user's session]. This may illicit text error messages or group policy events in the (system) event logs, suggesting why group policy updating is failing.
0
First LastAuthor Commented:
Trying this now, I'll let you know how the testing goes.  Thank you!
0
First LastAuthor Commented:
Update:  I've been through the articles above and so far haven't figured this one out.  I've isolated to the problem to Windows XP machines, this doesn't happen on Win7.  I tried both the registry fix and group policy change for slow link detection (which I thought was going to be it) but this didn't make any difference.  I also tried some of the other suggestions but I'm not too concerned about the XPe machines where the RSOP data might not show up.  I'm now testing with a full XP workstation and getting the same problem.
0
First LastAuthor Commented:
Update 2:  Figured it out, this was a problem on the ASA.  By default it was dropping ICMP traffic which the XP clients need to communicate to the DCs for group policy.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
First LastAuthor Commented:
Found own solution
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.