Port forwarding - how to set up a cam on a new router

I had a camera working on the WWW but the router was upgraded.

What settings to put into the new one?

Ive attached the old router port forwarding settings - see pic.
The new one has new fields and I dont know what to put there.

Not the cam works locally.

Help pls.
-new-router-port-forward-.gif
-old-router-port-forward-.gif
fcekAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

fcekAuthor Commented:
"Not the cam works locally"  >  should be .... Note the cam works locally.
0
Norm DickinsonGuruCommented:
This setting appears correct and it is pretty basic.

Is your internal IP address range the same as the old one was? For example, perhaps your new range of internal IP addresses is 192.168.0.xxx or 192.168.2.xxx depending upon the router's default settings.

Are your cameras hard coded for IP or do they use DHCP to get an address? You should be able to come up with a DHCP client list from one of the menus and the address that relates to the camera is the one you will need to put in the forwarding screen.
0
fcekAuthor Commented:
Ive fixed the IP address in the cam its 192.168.0.49

I can see the cam locally at this address.  

The problem is port forwarding.

The new router has new settings that the old doesnt.

I know the target IP address - its 92.168.0.49

What are the other settings?

Pls note - the old router settings worked.
0
Powerful Yet Easy-to-Use Network Monitoring

Identify excessive bandwidth utilization or unexpected application traffic with SolarWinds Bandwidth Analyzer Pack.

Norm DickinsonGuruCommented:
Check to see that your ISP has given you the same WAN IP Address as unless you pay for a static IP, it probably changed when you changed routers. So if you have a PC hooked up, simply launch a browser and go to http://www.getmeip.com to see what your IP address is. Then try to browse to that IP address from the web to see if you can bring up the cam. For example if your IP address was 5.5.5.5, you would type in http://5.5.5.5:8090 in order to pull up the port you are looking for.
0
Nick RhodeIT DirectorCommented:
Most likely you have to reference the port so when accessing it externally (like from home) you would do the following:  ExternalIP:Port#

Otherwise the new router config is missing port 80 forward
0
fcekAuthor Commented:
The cam is in a friend house.

In the cam config I've put in port 8090
It worked on the previous router.

I should be able to put in
Wanip:8090

I realise the wan ip address can change.
0
Norm DickinsonGuruCommented:
Perhaps you are experiencing a firewall issue due to the new IP address. Make sure any firewall rules you had created are updated with any new IP addresses. Also, how about a more detailed description of the error you are getting or symptoms of the failure to connect?
0
fcekAuthor Commented:
Hi Please see new pics attached.

What are the settings for the new router "??????"
I want the same settings as the old - see old router as a ref.

Thanks
-new-router-port-forward-.gif
-old-router-port-forward-.gif
0
masnrockCommented:
What type of camera system do you have? There are usually 3 different ports you'll need to open up (the third being one for access from mobile devices).

This should address your concern:

Public Port Range       Target IP          Target Port Range     Protocol
80-80                          192.168.0.49      80-80                        Both
8090-8090                  192.168.0.49      8090-8090                Both


Are you sure that 192.168.0.49 is NOT in the DHCP range of the router?
0
masnrockCommented:
Also, make sure that tour router is set up to be using 192.168.0.x addresses for the LAN. Did you also make sure that the subnet mask, gateway, and DNS settings are correct on the DVR?
0
Norm DickinsonGuruCommented:
What kind of camera system / DVR do you have? What brand and model?
0
Norm DickinsonGuruCommented:
Also what is the brand/model of your router?
0
fcekAuthor Commented:
0
fcekAuthor Commented:
masnrockPosted


> Notes from FCEK.

> Hi,

This should address your concern:

Public Port Range       Target IP          Target Port Range     Protocol

> 80-80 Is this necesssary? as I def dont have that entered.

80-80                          192.168.0.49      80-80                        Both

This line Ok
8090-8090                  192.168.0.49      8090-8090                Both


Are you sure that 192.168.0.49 is NOT in the DHCP range of the router?

> I realise there can be a clash if another device tried to get it, but I can
see the cam locally on 192.168.0.49 so it should work. I will try reserve it
on the router or pick an IP address higer than the range of .49 or set the
DHCP range lower than .49  

Thanks
0
masnrockCommented:
Would it be possible to show us the TCP /ip settings on your camera? Including advanced settings. You might need to open port 554, which deals with streaming. And unless you changed port 80 to something else on your camera, then you do need that line.

Could you show us the url you use to connect from within the network?
0
masnrockCommented:
Nevermind, you said earlier you use 8090. Try changing the IP address of the camera and fix your forwarding rules so we can be sure no address conflict exists.
0
Norm DickinsonGuruCommented:
According to the camera manufacturer you will want to forward port 80 and port 554 instead of port 8090:

Access from the Internet
Once installed, your Axis product is accessible on your local network (LAN). To access the product
from the Internet, the network routers must be configured to allow incoming traffic. This usually
done on a specific port:
• HTTP port (default port 80) for viewing and configuration
• RTSP port (default port 554) for viewing H.264 video streams
Please refer to the documentation for your router for further instructions. For more information on
this and other topics, visit the Axis Support Web at www.axis.com/techsup

See http://www.axis.com/files/manuals/ig_assign_IP_address_48471_r_2_en_1207.pdf
0
fcekAuthor Commented:
Hi,

 
I spoke to an Axis tech years ago and he advised port 8090 as port 80 is sometimes used for remote access to the router.  It did work on this port on the prev router.

I will try swap it back to port 80 and test.

Thanks everyone for the info to date.

Will update this when Im next connected to the router / cam on site

Thanks !
0
fcekAuthor Commented:
"You might need to open port 554"
How where do I do that?
Do I need to call the ISP and ask them?
Is it a router setting?

Thanks
0
Norm DickinsonGuruCommented:
On your new router.
Public Port Range  554 - 554
Target IP Address  (whatever IP your camera is located at)
Target Port Range  554 - 554
Protocol Both

Also when you browse to the camera from your browser by typing in the external IP address, follow with with a colon and the port number.

For example if your public-facing IP address for the router is 100.100.100.100, you would type in 100.100.100.100:554  or 100.100.100.100:80 or 100.100.100.100:8090 or whatever your open port to the camera is.

You can find out what your public-facing IP address is by navigating to http://www.getmeip.com.

This would be the public-facing IP address for the system that the camera is connected to, not the one you are trying to connect from.

Also make sure you are saving the settings in your router when you make changes - some routers need to have a "save" command and then a separate "apply" command on a different page, or a restart of the router. To be sure, restart the router and see if your settings are still there. If not, read up on how to make the changes permanent.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
fcekAuthor Commented:
Ive yet to get back to the customer and want to keep this open for another week or two please bear with me.

Thanks.
0
Norm DickinsonGuruCommented:
You are doing fine as long as the administrators of this site don't post a "closing" notice. If we are active here then it will remain open for a long time. Thanks for staying in touch though - I think we are onto the right answer now and was wondering why I hadn't heard from you. (But that happens sometimes, too!)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.