Active Sync stops working when travelling abroad

Hi Guys,

We have a "roaming" user with tablet and phone using active sync to connect to an Exchange server in their office.

When travelling abroad, in come countries, neither the phone or tablet connects via active-sync to the Exchange server (connecting to a local hot-spot in that country).

In some countries the phone or tablet works fine.

As the user is miles away, it is very difficult to troubleshoot the problem hands-on.

Will appreciate some ideas as to what may be the cause of this particular issue.
Am I right to assume that only port 443 / internet access is required for the communication to be successful?

Apparently the internet is working just fine.
Rupert EghardtProgrammerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Alan HardistyCo-OwnerCommented:
Yes - port 443 is the only port required.

If it works sporadically, then it is more likely a problem with the local internet connection rather than a problem with the device or your server.

The short answer is that there isn't anything you can do about it as the connections are beyond your control, so the travelling user will just have to find a hotspot that doesn't present them with a problem.

Alan
0
Rupert EghardtProgrammerAuthor Commented:
Thanks Alan,

This was my thoughts also.

But you know end users :-)
0
Alan HardistyCo-OwnerCommented:
Yep - if it doesn't work - it must be broken your end!
0
Powerful Yet Easy-to-Use Network Monitoring

Identify excessive bandwidth utilization or unexpected application traffic with SolarWinds Bandwidth Analyzer Pack.

Alan HardistyCo-OwnerCommented:
@Mohd_Shaikh - did you actually read and understand the question before you posted your Google search results?

Alan
0
red_servicesCommented:
Well Guys

I have a similiar Problem. I'm travelling and since I'm abroad I can't sync any Microsoft Exchange ActiveSync Accounts on my Galaxy S4.

The funny Thing is on my Sasmung S3 Mini it's working, while it's using the S4 as a Hotspot.

Logically something must be going on on my Galaxy S4. The issue happens with any Exchange Active Sync Providers, like Outlook.com as well for example, not on my Business Email.

I already deleted all the accounts on my Galaxy S4, took off the battery for hours, but nothing seems to help.

The funny Thing is that it seems that others users with newer phones (Android) are experiencing the same Problem, but so far no one could find a solution or has an idea of what it could be.

Paulo
0
Rupert EghardtProgrammerAuthor Commented:
Our roaming user is also using a Galaxy S4 phone.
Perhaps a related issue with newer Android phones ...
0
Alan HardistyCo-OwnerCommented:
Not looking good for Androids / Samsung Galaxy S4's.

I've never had a problem roaming on wifi with my iPhone thankfully, so possibly a bad Activesync implementation on that phone.

Can they VPN on the S4 to your server and then sync?

Can they access OWA on the S4 when they can't sync properly?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Rupert EghardtProgrammerAuthor Commented:
Sorry for the late reply, but they haven't been roaming since the last post.
As asked them to test the S4 VPN connection and OWA while roaming, will post the results.
0
ClouDICTCommented:
One of our clients has the exact same issue? Anyone found a solution already?
0
Rupert EghardtProgrammerAuthor Commented:
Problem not yet resolve, I believe must be with foreign country network
0
Rupert EghardtProgrammerAuthor Commented:
Never received feedback from the user re the testing of VPN or OWA from remote location.
He now received a new handset (Samsung Note 3),

Hopefully the new phone will proof to be more stable with ActiveSync.
0
XpertCoCommented:
Do this on the Exchange server.

1. Open the Exchange Management Console.
2. In the console tree, navigate to Organization Configuration > Client Access.
3. In the result pane, click the Exchange ActiveSync Mailbox Policies tab, and then select the policy you want to view or configure.
4. In the action pane, click Properties.
5. Select the Sync Settings tab.
6. Change the value for Allow Direct Push when roaming to Yes.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.