Lync 2013 - ipad

Hi,

I have a lync 2013 environment setup along with a reverse proxy server for mobile users.

Desktop users can sign in fine using the 2013 client, however apple devices are unable to sign in unless they use the 2010 application.

Is this down to settings on the server or somethign that needs changing on the apple devices?

If i try to sign in using the  2013 application it states: ‘Cant connect to the server. It may be busy or unavailable. Please try again’

Thanks
supportguy360Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

unknown_routineCommented:
This is a known issue:


Take a look here for the resolution:

http://support.microsoft.com/kb/2773530
0
Jeff_SchertzCommented:
Are iOS device the only mobility clients which cannot connect (meaning Android and WP8 work) or are those the only mobility client's you have tested?

If the latter than you probably do not have the correction configuration allowing traffic hair-pinning to the reverse proxy.  the requirements between the 2010 and 2013 clients are quite different.

See this article for more details:
http://blog.schertz.name/2013/07/understanding-lync-2013-mobility
0
supportguy360Author Commented:
Mnay thanks.

I have the server root certificate installed ont he ipad along with the Front end certificate.  

The front end certificate is added to the bindings on the Reverse proxy server already and the front end server.

I will look into the hair pin rule on the firewall and let you know the outcome.

Thanks
0
CompTIA Network+

Prepare for the CompTIA Network+ exam by learning how to troubleshoot, configure, and manage both wired and wireless networks.

supportguy360Author Commented:
Hi,

The hairpin rule was added to the firewall and the same issue is happening.  I removed the hairpin rule as it seemed to prevent 2010 app signing in, now both 2010 and 2013 apps are unable to login.
0
supportguy360Author Commented:
I have the following hairpin rule in place on our sonicwall:

Original Source: Firewalled Subnets
Translated Source: Public IP address
Original Destination: Public - Public IP address
Translated Destination: DMZ IIS ARR Server IP address
Original Service: HTTP and HTTPS
Translated Service: Original
Inbound Interface: Any
Outbound Interface: Any
Comment: Loopback policy
Enable NAT Policy: Checked
Create a reflexive policy: unchecked

I was able to log into one of the apple devices on the 2010 App again earlier, but after a short time i logged out and unable to connect again now.

Thanks
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
supportguy360Author Commented:
The issue was down to an IP trypo in the firewall rule.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Office 365

From novice to tech pro — start learning today.