Crystal report xi command error

I am attempting to create a sql command in crystal reports xi.  I have tried a very basic select statement and I get the following error.  failed to retrieve data from database.  Details:HY000:[Microsoft][SQL Server Native Client 10.0] Connection is busy with results for another command.
JMcHaleAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mlmccCommented:
What version of Crystal are you using?

WHat service pack level?
You need CR XI SP6 or CR2008 SP3

        http://scn.sap.com/thread/1759283


Have you tried using OLEDB connection?

mlmcc
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JMcHaleAuthor Commented:
I upgraded my odbc connector to sql server native 10.0 and now it works thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Crystal Reports

From novice to tech pro — start learning today.