Bounce when sending to gmail accounts

Very recently I have had users starting to get this error.  We are in transition from postini to google apps.  We don't use postini for outgoing and incoming email seems to be unaffected as does email to other domains but gmail.com.

This is the error that my users are getting when sending to gmail addresses.

mx.google.com rejected your message to the following e-mail addresses:
rjmiller78229@gmail.com
mx.google.com gave this error:
[2002:18f2:a483::18f2:a483 16] Our system has detected that this message does not meet IPv6 sending guidelines regarding PTR records and authentication. Please review https://support.google.com/mail/answer/81126 for more information. u6si2399853obi.28 - gsmtp
Your message wasn't delivered due to a permission or security issue. It may have been rejected by a moderator, the address may only accept e-mail from certain senders, or another restriction may be preventing delivery.
RJMiller78229Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jamie McKillopIT ManagerCommented:
Hello,

You need to have a PTR record created in your reverse zone for the IP of your Exchange server.

JJ
0
Simon Butler (Sembee)ConsultantCommented:
One of the major US ISPs (Comcast I think) has started to roll out IPv6 to its customers.
You need to go on to your router and disable IPv6 from the internet. Google will use IPv6 first. Don't disable IPv6 on the server, that will cause problems.

You can test this for yourself, ping ipv6.google.com - if you get a reply you have an IPv6 connection to the internet.

The other option is to speak to your ISP about setting a PTR on the IPv6 address that you have, but I would probably leave that for another day, let the IPv6 implementation bed down.

Simon.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
RJMiller78229Author Commented:
The problem seems that Google has begun doing reverse dns checks on IPv6 addresses if provided by server sending to their domain (gmail.com).

I do not explicitly have IPv6 turned on or IPv6 dhcp, etc.  However Microsoft has provided a 6to4 network device which provides some type of IPv6 address.  I am not aware if it is local or public or even if that distinction is relevant to IPv6.  Anyway, in order to fix this your email server MUST NOT have an IPv6 address as it will send it in the email packet.

I solved this by deleting the 6to4 adapter and IPv6 tunnel adapter... worked for a while, until they "grew back".

Final solution was to disable both.  Has not "grown back" or enabled "itself".

Sembee2 was on the track of the solution but did not actually provide a solution.  His information did send me down the right track which I probably would never have found by myself.

Thanks, Sembee2.

RJMiller
0
RJMiller78229Author Commented:
See my posting... didn't know I should put my comments here.

Thanks, Simon.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking Protocols

From novice to tech pro — start learning today.