Bounce when sending to gmail accounts

Very recently I have had users starting to get this error.  We are in transition from postini to google apps.  We don't use postini for outgoing and incoming email seems to be unaffected as does email to other domains but

This is the error that my users are getting when sending to gmail addresses. rejected your message to the following e-mail addresses: gave this error:
[2002:18f2:a483::18f2:a483 16] Our system has detected that this message does not meet IPv6 sending guidelines regarding PTR records and authentication. Please review for more information. u6si2399853obi.28 - gsmtp
Your message wasn't delivered due to a permission or security issue. It may have been rejected by a moderator, the address may only accept e-mail from certain senders, or another restriction may be preventing delivery.
Who is Participating?
Simon Butler (Sembee)Connect With a Mentor ConsultantCommented:
One of the major US ISPs (Comcast I think) has started to roll out IPv6 to its customers.
You need to go on to your router and disable IPv6 from the internet. Google will use IPv6 first. Don't disable IPv6 on the server, that will cause problems.

You can test this for yourself, ping - if you get a reply you have an IPv6 connection to the internet.

The other option is to speak to your ISP about setting a PTR on the IPv6 address that you have, but I would probably leave that for another day, let the IPv6 implementation bed down.

Jamie McKillopIT ManagerCommented:

You need to have a PTR record created in your reverse zone for the IP of your Exchange server.

RJMiller78229Author Commented:
The problem seems that Google has begun doing reverse dns checks on IPv6 addresses if provided by server sending to their domain (

I do not explicitly have IPv6 turned on or IPv6 dhcp, etc.  However Microsoft has provided a 6to4 network device which provides some type of IPv6 address.  I am not aware if it is local or public or even if that distinction is relevant to IPv6.  Anyway, in order to fix this your email server MUST NOT have an IPv6 address as it will send it in the email packet.

I solved this by deleting the 6to4 adapter and IPv6 tunnel adapter... worked for a while, until they "grew back".

Final solution was to disable both.  Has not "grown back" or enabled "itself".

Sembee2 was on the track of the solution but did not actually provide a solution.  His information did send me down the right track which I probably would never have found by myself.

Thanks, Sembee2.

RJMiller78229Author Commented:
See my posting... didn't know I should put my comments here.

Thanks, Simon.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.