• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 663
  • Last Modified:

VMware vCenter and Web Client

We are running vCenter Server 5.0, and vCenter Web Client (server) 5.0, all on the same VM.

Are we able to upgrade to a newer Web client, like 5.1, without upgrading vCenter? If so, how?
  • 2
3 Solutions
Nick RhodeIT DirectorCommented:
Review the Prerequisites


Looks like you can but you might have a slight issue which it shows a link to fix under the Prerequisites
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
If you want to use a later version of the web client I would recommend upgrading to vCenter 5.1.
pzozulkaAuthor Commented:
Can't upgrade to vCenter 5.1 because our server is too old and is not compatible with 5.1.
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
You can use vCenter Server 5.1 to manage ESXi 5.0, you do not have to upgrade to ESXi 5.1!

vCenter Server is depedant upon the Windows OS.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now