Yes I still use xp ..and I can't seem to have vpn and owa work at same time - how do so ?

Yes I still use xp ..and I can't seem to have vpn and owa work at same time - how do so ?

I know winxp has limits as opposed to win7 on and wonder how get around that winxp limit WITHOUT going win7/8/etc ( I have winxp software on this poor old beast that loves winxp ...) .

Ideas or impossible ?

I would like to use winxp vpn and then rdt to my company server on the winxp and ALSO would like to have owa up like I do on my win7 box where having both vpn and owa fly at same time is no issue .

Whether I start owa before of after the vpn the owa is nogo .

If my winxp has vpn up 1st then owa won't start and says server timeout or if I don't have vpn going and start owa ( which works ok every time ) then bring up vpn then owa stops work ...and then I kill vpn connect and owa is good again .
tennisdadAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

tennisdadAuthor Commented:
Yes I still use xp ..and I can't seem to have vpn and owa work at same time - how do so ?
Asked by: tennisdad
Yes I still use xp ..and I can't seem to have vpn and owa work at same time - how do so ?

I know winxp has limits as opposed to win7 on and wonder how get around that winxp limit WITHOUT going win7/8/etc ( I have winxp software on this poor old beast that loves winxp ...) .

Ideas or impossible ?

I would like to use winxp vpn and then rdt to my company server on the winxp and ALSO would like to have owa up like I do on my win7 box where having both vpn and owa fly at same time is no issue .

Whether I start owa before of after the vpn the owa is nogo .

If my winxp has vpn up 1st then owa won't start and says server timeout or if I don't have vpn going and start owa ( which works ok every time ) then bring up vpn then owa stops work ...and then I kill vpn connect and owa is good again .
0
☠ MASQ ☠Commented:
Wonder if this is an issue with your DNS and your DNS settings change when the VPN is connected.

- Open "Network Connections" for your VPN connection
- Under the "Networking" Tab, highlight "Internet Protocol (TCP/IP)"
- Click "Properties"
- Under the "General" tab click the "Advanced" button
- Under the  "General" tab of "Advanced TCP/IP Settings", uncheck "Use default gateway on remote network"

Have you already unchecked this box?
0
tennisdadAuthor Commented:
That box was checked and I unchecked just now as you suggested .

I tried the owa and just get the "connecting " for a couple minutes until it times out and saw s "connection has times out"

Then I disconnect the vpn and click retry and I am back into owa aok .

Thx for suggestion though .
0
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

☠ MASQ ☠Commented:
Can you use this webpage to check Port 443 both with and without VPN running?
0
Mohammed KhawajaManager - Infrastructure:  Information TechnologyCommented:
Could you please check to ensure you have HTTP over RCP is enabled for your Outlook profile on XP.
0
tennisdadAuthor Commented:
<7sep13-0906-Sat> -

I went to that link canyouseeme (neat by the way ) and had it check my port 443 and I received this below as the response -

"Error: I could not see your service on 68.33.202.24 on port (443)
Reason: Connection timed out"
0
tennisdadAuthor Commented:
<7sep13-0908-Sat> -

"Could you please check to ensure you have HTTP over RCP is enabled for your Outlook profile on XP. "....not sure how to do this , sorry .

I don't use outlook on winxp ..just owa web mail on either firefox or chrome .

Thx though .
0
☠ MASQ ☠Commented:
""Error: I could not see your service on 68.33.202.24 on port (443)
Reason: Connection timed out""

Was that with both VPN on and off?
0
tennisdadAuthor Commented:
<7sep13-1128-Sat>-

Thx much !

I unchecked default gateway but must not haved ok saved properly or changed user and defaulted back or the different user profile each need to be unchecked ( 6 profiles on this winxppro - fyi ) .

So I unchecked AGAIN  default gateway and now have from winxp pro owa web mail at same time as vpn and rdt aok through the vpn aok .

Great help thx !
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
☠ MASQ ☠Commented:
Thanks, if you set the checkbox in an admin account and then restart it should apply to all the profiles.

(You realise that you've accepted your own comment as the solution to this!)
0
tennisdadAuthor Commented:
Knew what he was talking about even though I made a mistake in executing his help tip .
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.