GPO does not update IE9 or IE10

I have created GPO to have some setting on internet explorer,  after applying the GPO i noticed that it does not update IE9 or IE10, it only update IE 8 ?
DC is running 2008 server
Client machines are windows 7

Who is Participating?
Mohammed KhawajaManager - Infrastructure:  Information TechnologyCommented:
IEAK (Internet Explorer Administration Kit) is no longer supported.  You must use GPO Console from a Windows Server 2008 or higher (Windows 7 or higher for client PC) and create new GPOs.  IEAK was not the most reliable way of creating GPOs for IE and thus, Microsoft has retired it.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.