XP Remote Desktop Times Out Closes Applications

Hello,
      We have a user who remotes in to a terminal server from home. Once connected to the terminal server they then remote to their pc through remote desktop. This connection, (to their pc), is timing out sometimes if they get busy doing something else and it also closes any applications that they have open at the time. I would like to either increase the time to time out or eliminate it. The pc that they are connecting to is running XP. Any help would be appreciated.

Thank you
LVL 1
daskas27Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Kash2nd Line EngineerCommented:
0
daskas27Author Commented:
This appears to address the terminal server settings. I don't want to touch that, I want to set it for the pc that they remote to once logged into the terminal server.
0
John GobertEnterprise Systems ConsultantCommented:
There is a registry key that you can update in XP to increase the idle timeout.

HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows NT\terminal services\MaxIdleTime

I believe the default is 15 minutes (900,000 milliseconds).  Just increase the value to one you feel is appropriate and test it.

I also found the following site which may help you:

http://www.thinstuff.com/faq/index.php?action=artikel&id=28
0
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

daskas27Author Commented:
Thank you. I will give the registry key first. It will be a couple of days before I can post results. Thanks again.
0
daskas27Author Commented:
The DWORD MaxIdleTime is not there on the xp machine.
0
John GobertEnterprise Systems ConsultantCommented:
XP Pro?

You may be better off just updating the local machine's policies for terminal services.  Check out the link I added to my post earlier.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.