MS Office 2013 in W2K8 R2 terminal server

Guys, got some severe performance degradation on my terminal server for users accessing the terminal server from across the WAN. Found little bits of info like the below and have upped my processor from 2 to 4 but to no avail. I am running VMware, 2008R2 op system, 8GB RAM.

Anybody else got any other information on what appears to be a common problem?

http://social.technet.microsoft.com/Forums/office/en-US/d1eaea2f-cc62-4498-88cf-741f07e995bc/office-pro-2013-0n-terminal-server-slows-server-down
championitAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

BlueComputeCommented:
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
championitAuthor Commented:
Tried that. No noticeable performance improvement. This terminal server ran like a dream prior to rolling out MS Office 2013. Looks like a return to 2010 office is in the cards unless I find an answer.
0
BlueComputeCommented:
So how do your performance counters look host/guest?  RAM utilisation, CPU time, disk response and IOPS ? Also how many users and spec? You mention performance degradation over WAN - do you get good sessions on LAN?
0
championitAuthor Commented:
This is basically an Excel performance issue. Outlook and Word are fine but scrolling through the cells in Excel is unusable. ESX host has 128GB RAM, 2 x Intel XEON X5650, 2.66Ghz. The guest VM has 2 processors (have upped to 3 and 4 but no change), 8GB RAM (have upped to 32GB but no change). Working over the LAN is fine. Have dropped the RDP experience to low speed broadband and modem to give that a go but still a performance issue. We have 8 users using this terminal server (windows 2008 R2) and all ok apart from Excel.

Please see attached file for details of the utilisation (screenshots). CPU usage jumps a bit but nothing too untoward.
Not sure on the disk IOPS to be honest. Not so well qualified on how to measure it.
Having just said all that I have now received 2 calls into the HelpDesk saying MS Outlook running slow over the LAN !!!!!!
tsperf1.docx
0
BlueComputeCommented:
Are you running 32 bit or 64 bit office there?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Office

From novice to tech pro — start learning today.