Layer 2 Point to Point connection can ping but not anything else using cisco 2911

Hello all, i have a couple of questions,

I have a wan setup, 2 sites connected via a layer 2 point to point at COX.
 
network A can Ping everything on network B.  but that is it,  No rdp to the other servers. no telnet to the routers from A to B (or Vice Verse), nothing.
 
Are ACL's needed? Can I just allow everything through? all my static routes on the routers seem to be setup correctly.  and the firewalls on each side of the network have routes point to the other networks via point to point gateways(these are the 2911 on each prospective side)

 
What am I missing.  i can ping everything... but nothing else?  Please help:

Layout of the routers and pc's
sanehpalAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

naderzCommented:
Please post scrubbed configs for the devices involved. To start with we need the 2911's and the Switch-PT
0
sanehpalAuthor Commented:
the switch is a basic layer 2 switch, and I do not have access to the config.  It is at COX.

here are the configs for SiteA and SiteB

SITE A:
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname ANetwork2911
!
!
!
!
!
!
!
!
!
!
!
!
license udi pid CISCO2911/K9 sn FTX15246YYZ
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
interface GigabitEthernet0/0
 ip address 10.0.0.202 255.255.255.0
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 ip address 10.0.2.1 255.255.255.0
 duplex auto
 speed auto
!
interface GigabitEthernet0/2
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Vlan1
 no ip address
 shutdown
!
router rip
!
ip classless
ip route 10.0.3.0 255.255.255.0 10.0.2.3
ip route 10.0.4.0 255.255.255.0 10.0.2.4
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
!
end


SITE B:
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname BNetwork2911
!
!
!
!
!
!
!
!
!
!
!
!
license udi pid CISCO2911/K9 sn FTX1524ZT6E
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
interface GigabitEthernet0/0
 ip address 10.0.3.3 255.255.255.0
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 ip address 10.0.2.3 255.255.255.0
 duplex auto
 speed auto
!
interface GigabitEthernet0/2
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Vlan1
 no ip address
 shutdown
!
router rip
!
ip classless
ip route 10.0.0.0 255.255.255.0 10.0.2.1
ip route 10.0.4.0 255.255.255.0 10.0.2.4
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
!
end
0
naderzCommented:
If you can successfully ping, as you have mentioned earlier, across all devices, then you do have L1-3 connectivity working fine.

I see you have login specified under line vty, but I don't seen whether you have configured a password. That will be an issue. If you specify login and no password, then the router will not let you in. Also, you can specify telnet by the "transport line telnet" command under "line vty 0 4".
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

sanehpalAuthor Commented:
this was right after I cleaned the system and just put in a clean config,  I have not setup ssh or telnet,  but I do have other items on the network and I should be able to rdp into them but they seem to be blocked.

Do I need ACL's?
0
Soulja53 6F 75 6C 6A 61 Commented:
Can you post the Packettracer file.
0
sanehpalAuthor Commented:
here is the packettracer file
0
Soulja53 6F 75 6C 6A 61 Commented:
don't see it. Maybe need to change the file extension. Try .doc
0
sanehpalAuthor Commented:
Ok one more try.  chance extension to from .doc to.pkt
SS-temp.doc
0
naderzCommented:
this was right after I cleaned the system and just put in a clean config,  I have not setup ssh or telnet,  but I do have other items on the network and I should be able to rdp into them but they seem to be blocked.

Do I need ACL's?

No, you don't need ACLs and the routers are not blocking the traffic. Please look at firewall settings on the Windows machines.

Once you setup transport telnet and password on the routers then you should be able to access them via telnet.
0
naderzCommented:
Try RDP after you have temporarily turned off firewall on the PCs.
0
sanehpalAuthor Commented:
ok I will try this and get back to you guys.
0
Soulja53 6F 75 6C 6A 61 Commented:
Which version of packet tracer are you using?
0
sanehpalAuthor Commented:
verion 6.01
0
Soulja53 6F 75 6C 6A 61 Commented:
I added a server in your 10.0.3.0/24 side of the network. I was able to hit the webpage from both PC's in your 10.0.0.0/24 network. So you are able to establish TCP connections. I don't see any issues.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sanehpalAuthor Commented:
That's what I thought, I think I am gonna have to chase down the COX guys and find out I'd they are doing something.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.