Norton Ghost 15 empy space

I am doing a complete backup of a 3 TB disk which has just over 200 GB of used disk space.
The drive was new so I imagine that the free space is mainly on the latter 90 percent of the disk. Norton Ghost estimates the backup time to be 3 hours initially.
After about 2.5 hours, I get an error "The system cannot find the file specified " error EBAB03F1  (UM1:V-0-2001-30)

I have tried 3 times now and the error is repeatable.
I started to run Spinrite 6 but the estimated time to complete was 270 hours and I don't have that much time. Chkdsk will also take a very long time.

My question is this, does Norton Ghost read empty disk space as well as used disk space ?
If it doesn't then I am considering shrinking the 3TB partition down to 300 GB and then running spinrite on the smaller partition which should take 27 hours instead of 270 hours.

It would seem from the error message that Ghost is reading a file from the used disk space ?
I am backing up to a USB removable drive which works fine when backing up other PCs with Norton Ghost.
LVL 2
Roger AlcindorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SteveCommented:
this error relates to the destination drive, not the source.

Try another USB disk if you have one.
Check there is sufficient disk space.
check it's formatted as NTFS and not FAT32.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Roger AlcindorAuthor Commented:
OK, I am away until Saturday. I will check your suggestion then and will provide an update,
Thanks.
0
Roger AlcindorAuthor Commented:
I tried another disk of a lesser size ( < 1TB ) and that was OK so the problem is probably on the disk.
I plan to re-partition the disk as only about 300 GB of 3TB is used. having re-partitioned to something like 400 GB I can then run Spinrite on the smaller partition that has data on it which won't take anywhere as long.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.