SSL Error 4 : Unable to launch your application

Hi,
I have WI setup thru Access Gateway and external using coming thru Access Gateway/NetScaler, the configuration looks okay but when external users trying to launch any app, an error message coming up, SSL error 4 unable to lauch your application.

Please see the screen shot. Internal users can access all apps without any issue.

Another concern is when external user typed WI address its gonig to completely different address for e.g. instead of going to https://webinterface.abc.com/citrix/xenapp its going to https://webinterface.abc.com/vpn/index.html
SSL-Error-4-issue.png
nabeel65Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Emmanuel AdebayoGlobal Windows Infrastructure Engineer - ConsultantCommented:
Hi,

Check the link below

http://support.citrix.com/article/CTX128599

Regards
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft IIS Web Server

From novice to tech pro — start learning today.