Outlook 2007 with Google Apps Sync for Outlook goes offline

Hello,

One of our users has an issue with her Outlook 2007. Everytime she comes to work in the morning her Outlook shows that she is offline. I showed her how to click on  "Work Offline" under the "Send/Recieve" tab to get it back online, but I would like to have a permanent fix.
This is a laptop with an ethernet connection to our network.
I configured the NIC by unchecking  the box "Allow the computer to turn off this device to save power" - That did not fix this problem.

Please help
Astr0Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Marshal HubsEmail ConsultantCommented:
@Astr,

Troubleshoot your problem using simple tips: https://support.google.com/a/users/answer/163644?hl=en
0
Allen FalconCEO & Pragmatic EvangelistCommented:
Is the user running Google Apps Sync for MS Office (GASMO) or a MAPI connection?
0
Astr0Author Commented:
User is running Google Apps Sync for MS Office (GASMO)
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Allen FalconCEO & Pragmatic EvangelistCommented:
Make sure outlook us fully up to date from MSFT windows updates
0
Astr0Author Commented:
All MSFT updates are up to date.

Red "X" over the Outlook icon on the task bar when she arrives to work.

No other staff members are having this issue.

I have tried checking for differences in configurations with other PC's but have found none.

I have read in other forums how to configure Outlook to switch to "Manually control connection state" but I am not using Exchange Server and I am not getting that option. http://help.lockergnome.com/office/Setting-Outlook-offline--ftopict673068.html

I cannot find an answer on any other forums, but I'll keep trying. They all seem to end without a resolution. Like this one...
http://productforums.google.com/forum/#!topic/apps/1wIQg1-as-c
and this one...
http://productforums.google.com/forum/#!topic/apps/sjJfRrNdhgw

I have performed the steps as described here - http://www.myrtec.com.au/kb/315
but that did not fix the problem either.
0
Allen FalconCEO & Pragmatic EvangelistCommented:
What other add ons are in Outlook   theorder of install can make a difference.

Have you uninstalled and reinstalled GASMO yet?
0
Astr0Author Commented:
Outlook Add-In's...  
Outlook Add-In's
I have tried uninstalling and reinstalling GASMO. That did not fix it.
0
Allen FalconCEO & Pragmatic EvangelistCommented:
I would remove all of the ad dibs and add them back one by one.   The iTunes or another add on may be pushing outlook
Into offline mode
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Astr0Author Commented:
After removing and adding the adins back one by one, Outlook has been stable and has not gone offline for over two weeks.
I feel this has solved the issue.

Thank you all for your time and help!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.