• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 9109
  • Last Modified:

The client could not be authenticated because the Extensible Authentication Protocol (EAP) Type cannot be processed by the server

I have 1 Windows 7 client on a LAN that is unable to connect to Wi-Fi using a Windows server 2008 IAS authentication. All other clients can connect. This is a new laptop which has been added to the domain. The connection was working properly before. Its also had a user profile transferred to it from a previous laptop. Whenever I attempt to connect this client to Wi-Fi the server logs the following error.

I tested this authentication with multiple users and against two IAS servers which are authenticating clients successfully.

Please let me know any suggestions.

Event Type:      Warning
Event Source:      IAS
Event Category:      None
Event ID:      2
Date:            9/10/2013
Time:            1:36:43 PM
User:            N/A
Computer:      PMAPRINT
User PMA\jmzann was denied access.
 Fully-Qualified-User-Name = pma.domain/Ann Arbor Office/Ann Arbor Users/John Zann
 NAS-IP-Address =
 NAS-Identifier = <not present>
 Called-Station-Identifier = 64-AE-0C-EB-A9-D0:p1451
 Calling-Station-Identifier = 84-3A-4B-CD-86-E0
 Client-Friendly-Name = AA-WAP1
 Client-IP-Address =
 NAS-Port-Type = Wireless - IEEE 802.11
 NAS-Port = 0
 Proxy-Policy-Name = Use Windows authentication for all users
 Authentication-Provider = Windows
 Authentication-Server = <undetermined>
 Policy-Name = AA Wireless
 Authentication-Type = EAP
 EAP-Type = <undetermined>
 Reason-Code = 22
 Reason = The client could not be authenticated  because the Extensible Authentication Protocol (EAP) Type cannot be processed by the server.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
0000: 00 00 00 00               ....
1 Solution
uncheck the box specifying using EAP to connect in the network connection properties
rpeterslllAuthor Commented:
I only have MS-CHAP v2 selected under authentication and under EAP Methods I have Protected EAP (PEAP) listed. There isn't a check box to de-select to no use EAP.

Also, every client is authenticating properly. I don't believe the problem resides on the server but only on this 1 client that wont authenticate.
Jackie ManCommented:
The info below will be helpful for you.

According to DRSLT, it says:-

"the hotfix did not fix it, but the method 3 on that kb article http://support.microsoft.com/kb/933430 did fix it..  

Click Start, click Run, type regedit, and then click OK.
Locate and then click the following registry subkey:
On the Edit menu, point to New, and then click DWORD Value.
Type SendTrustedIssuerList, and then press ENTER to name the registry entry.
Right-click SendTrustedIssuerList, and then click Modify.
In the Value data box, type 0 if that value is not already displayed, and then click OK.
Exit Registry Editor."

Source: http://www.experts-exchange.com/Networking/Wireless/Q_27534731.html
rpeterslllAuthor Commented:
Thanks. I will try this and report back if it worked.
I've requested that this question be deleted for the following reason:

Not enough information to confirm an answer.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now