Network Camera port forwarding

Ok, so here is my situation.  I am trying to gain remote access to a DVR camera system.  I opened the ports on the router and pointed them to the camera DVR (192.168.0.100).  I have used multiple port checker utilities to test the ports, and they are not open.  Here is what I have as far as equipment.

ADT camera DVR model DRC-HD400
D-Link DIR-820L Router
Windows XP PC
DVR is wired directly to the router

I notice that on the router when I check the status tab, instead of a public IP address, I am getting a private IP (192.168.1.3).  I put the DVR into a DMZ, I called the ISP and had them disable DHCP and NAT on their end so that the DSL modem is in bridge mode.  None of this is working to get me a clear path to the DVR.  When I check ipchicken.com it gives me an address of 72.xx.xxx.xxx.  I can ping this address, however I can not open ports.  Any help or ideas would be appreciated.
LVL 1
deshaunstylesAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

vvzarCommented:
Please provide network topology here as: DVR camera routing table, router configuration (where DMZ switched on.)

And where from do you checking ports accessibility on wan interface , from LAN or from WAN?
You need just use "Virtual Server" section in router 820L setup provide there an ip address from DVR, ports it use, and protocol (if You not shure, choose "Both" there) Also, be shure that the checkbox at this rule is active. And may be, You have to open this ports in filter section of firewall: Input from WAN to router opened ports must be Accept, And Forward from local ip of DVR must be ACCEPT, Also, You can try to configure "SNAT to DVR local IP ACCEPT" in firewall rules of router.
At DVR You have to provide default gateway (Access to Internet throught Your router 820L)
0
deshaunstylesAuthor Commented:
I actually figured it out.  My WAN address on the router was on the 192.168.1.x subnet, my LAN address on the router was 192.168.0.x.  Everything else was good.  Thanks for the reply!
0
vvzarCommented:
The best :). Wrong prefix i.e. netmask of the networks ?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
deshaunstylesAuthor Commented:
Sorry guys I never got back to this.  It turned out that my actual issue was that the ISP was giving me the incorrect static IP address.  Once I got the correct address and gateway this problem was resolved.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Broadband

From novice to tech pro — start learning today.