smart/blabkberry calender problems

I have exchange 2010 just installed and I have some users acing smart phones and blackberry to enter caleder details .  when entering caleder entries via phone they don't appear in outlook is there any reason why this would not happen?
LBCAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Rodney BarnhardtServer AdministratorCommented:
Are they only using ActiveSync (mainly the BB's)? Second, have you approved the devices in Exchange? Third, the BB's have a work\personal side so are the calendar entries being made in the "work" section. Many other smart phones have multiple calendars. They need to either set it to "show all" calendars or make the ActiveSync (corporate calendar) the default view. It may be as simple as they are updating the calendar that is not synced to Exchange.
0
Anuj BhatiaDirectorCommented:
You need to approve the devices in Exchange .. have you approved em .. ?

That should solve the issue for you..

Keep me posted .

Thanks.

Anuj Bhatia.
0
LBCAuthor Commented:
Hi Anuj Bhatia

How do I approve devices in exchange ?

thanks
0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

Rodney BarnhardtServer AdministratorCommented:
If you did not receive an email, you need to configure administrator alerts. You should receive a notification that a device has been blocked. If that is not configured, then you can access

1. Log in to the Exchange Control Panel (ECP)
(you can also access the ECP from Outlook Web App (OWA) by selecting Options > See all options)
2. In the ECP, make sure you are managing My Organization (#1 in the screenshot below). Be aware that most users won't see the "My Organization" option — it's only visible to users with Exchange Administrator access.
3. Select Phone & Voice (#2 in the screenshot below) > ActiveSync Access tab (#3 in the screenshot below). This is the Allow/Block/Quarantine configuration screen.

The above information and a discussion on devices is here: http://blogs.technet.com/b/exchange/archive/2010/11/15/3411539.aspx
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Rodney BarnhardtServer AdministratorCommented:
Also, in the link above, notice the section on configuring quarantine alerts. This way you will receive an email that the device has been configured and needs to be approved. This will link you right to the device approval option.
0
LBCAuthor Commented:
thanks for your support
I got it to work
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.