Help Accessing A Cisco Switch

Hello Experts,

I have a Cisco 4506 at the office.  The switch configuration has three vlans:
Vlan1 - No ports assigned to this vlan
Vlan101 - 40 ports assigned to this vlan
Vlan102 - 8 ports assigned to this vlan

Vlan101 has an IP address of  10.110.101.254

The switch has been configured to allow SSH on port 10.10.10.1

The switch is no longer on the network (I'm using it as a test switch).  If I try to access the switch via the console port, I can do so without any issues.  I want to connect to the switch via an ethernet connection so I can TFTP from my laptop.  I have assigned my laptop an IP of 10.110.101.60.  When I try to connect with Putty, I can't.  I've tried connecting to 10.10,10,1 and 10.110.101.254.  Any ideas why this is not working?

Nick
LVL 1
ndalmolin_13Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

BigPapaGottiCommented:
Is the port you are plugged in to assigned to VLAN 101? Did you enable SSH to work on port 10.110.101.254? Are you certain that interface vlan101 is in the up/up state (using the "show ip interface brief" command
0
AkinsdNetwork AdministratorCommented:
Do a show line and see if your vty lines show up. If they show a ??? Then there may be a bug on the switch.

I am assuming you implemented transport input ssh (or telnet or all) on your vty lines.
If not, do that.

Show tech  (very big output to file) may reveal errors on the switch if you know what to look for. This may take several minutes to run
0
ndalmolin_13Author Commented:
I think my issue is due to an access list.  I'm not sure how to remove the access list.  Below is a copy of my running config.

Floor01C# show runn
Floor01C# show running-config
Building configuration...

Current configuration : 16321 bytes
!
! Last configuration change at 17:45:11 AZ Wed Sep 4 2013 by Eugene
!
version 12.2
no service pad
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
service password-encryption
service compress-config
service call-home
!
hostname Floor01C
!
boot-start-marker
boot system flash bootflash:cat4500-entservicesk9-mz.122-53.SG1.bin
boot-end-marker
!
logging event link-status global
enable secret 5 $1$PIKS$xHKb4H6lNK843op00GNhN/
!
username asrs privilege 15 secret 5 $1$vBSn$87L5iX1VG3B2WLSclAno.0
username aznet privilege 15 secret 5 $1$f485$lQEYDkSw0NHKwILxJoJj50
aaa new-model
!
!
aaa authentication login default local
!
!
!
aaa session-id common
clock timezone AZ -7
clock calendar-valid
call-home
 sender from CiscoSwitchFloor1@azasrs.gov
 contact-email-address eugene@mycorp.com
 mail-server mail.mycorp.com priority 1
 profile "MYCORP"
  destination address email eugene@mycorp.com
  subscribe-to-alert-group environment severity warning
  subscribe-to-alert-group inventory
  subscribe-to-alert-group syslog severity major pattern ".*"
ip subnet-zero
ip domain-name MYCORP.local
ip name-server 10.1.100.138
ip name-server 10.1.100.18
!
ip dhcp pool MacXpress
   network 10.110.102.0 255.255.255.0
   default-router 10.110.102.254
   dns-server 127.0.0.1
   lease 7
!
!
ip vrf mgmtVrf
!
login block-for 120 attempts 5 within 60
login on-failure log
vtp domain Floor1c
vtp mode transparent
!
!
!
power redundancy-mode redundant
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 101
!
ip ssh time-out 60
ip ssh logging events
ip ssh version 2
!
!
interface Loopback0
 ip address 10.10.10.1 255.255.255.0
!
interface FastEthernet1
 ip vrf forwarding mgmtVrf
 no ip address
 speed auto
 duplex auto
!
interface TenGigabitEthernet1/1
 no switchport
 ip address 10.1.3.21 255.255.255.252
!
interface TenGigabitEthernet1/2
 no switchport
 ip address 10.1.3.25 255.255.255.252
!
interface GigabitEthernet1/3
 shutdown
!
interface GigabitEthernet1/4
 shutdown
!
interface GigabitEthernet1/5
 shutdown
!
interface GigabitEthernet1/6
 shutdown
!
interface GigabitEthernet2/1
 switchport access vlan 101
 switchport mode access
 speed 1000
 duplex full
 spanning-tree portfast
!
interface GigabitEthernet2/2
 switchport access vlan 101
 switchport mode access
 speed 1000
 duplex full
 spanning-tree portfast
!
interface GigabitEthernet2/3
 switchport access vlan 101
 switchport mode access
 speed 1000
 duplex full
 spanning-tree portfast
!
interface GigabitEthernet2/4
 switchport access vlan 101
 switchport mode access
 speed 1000
 duplex full
 spanning-tree portfast
!
interface GigabitEthernet2/5
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/6
 switchport access vlan 101
 switchport mode access
 speed 1000
 duplex full
 spanning-tree portfast
!
interface GigabitEthernet2/7
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/8
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/9
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/10
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/11
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/12
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/13
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/14
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/15
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/16
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/17
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/18
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/19
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/20
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/21
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/22
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/23
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/24
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/25
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/26
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/27
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/28
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/29
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/30
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/31
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/32
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/33
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/34
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/35
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/36
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/37
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/38
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/39
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/40
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/41
 switchport access vlan 101
 switchport mode access
 speed 1000
 duplex full
 spanning-tree portfast
!
interface GigabitEthernet2/42
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/43
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/44
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/45
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/46
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/47
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet2/48
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/1
 switchport access vlan 101
 switchport mode access
 speed 1000
 duplex full
 spanning-tree portfast
!
interface GigabitEthernet3/2
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/3
 switchport access vlan 101
 switchport mode access
 speed 1000
 duplex full
 spanning-tree portfast
!
interface GigabitEthernet3/4
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/5
 switchport access vlan 101
 switchport mode access
 speed 1000
 duplex full
 spanning-tree portfast
!
interface GigabitEthernet3/6
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/7
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/8
 switchport access vlan 101
 switchport mode access
 speed 1000
 duplex full
 spanning-tree portfast
!
interface GigabitEthernet3/9
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/10
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/11
 switchport access vlan 101
 switchport mode access
 speed 1000
 duplex full
 spanning-tree portfast
!
interface GigabitEthernet3/12
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/13
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/14
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/15
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/16
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/17
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/18
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/19
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/20
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/21
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/22
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/23
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/24
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/25
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/26
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/27
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/28
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/29
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/30
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/31
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/32
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/33
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/34
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/35
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/36
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/37
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/38
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/39
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/40
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/41
 switchport access vlan 101
 switchport mode access
 speed 1000
 duplex full
 spanning-tree portfast
!
interface GigabitEthernet3/42
 switchport access vlan 101
 switchport mode access
 speed 1000
 duplex full
 spanning-tree portfast
!
interface GigabitEthernet3/43
 switchport access vlan 101
 switchport mode access
 speed 1000
 duplex full
 spanning-tree portfast
!
interface GigabitEthernet3/44
 switchport access vlan 101
 switchport mode access
 speed 1000
 duplex full
 spanning-tree portfast
!
interface GigabitEthernet3/45
 switchport access vlan 101
 switchport mode access
 speed 1000
 duplex full
 spanning-tree portfast
!
interface GigabitEthernet3/46
 switchport access vlan 101
 switchport mode access
 speed 1000
 duplex full
 spanning-tree portfast
!
interface GigabitEthernet3/47
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet3/48
 switchport access vlan 101
 switchport mode access
 speed 1000
 duplex full
 spanning-tree portfast
!
interface Vlan1
 no ip address
!
interface Vlan101
 ip address 10.110.101.254 255.255.255.0
 ip access-group interflooracl in
 ip helper-address 10.1.100.101
!
interface Vlan102
 ip address 10.110.102.254 255.255.255.0
 ip access-group macxpress in
!
router ospf 3300
 log-adjacency-changes
 auto-cost reference-bandwidth 10240
 area 0 authentication message-digest
 traffic-share min across-interfaces
 network 10.1.3.0 0.0.0.255 area 0
 network 10.10.10.1 0.0.0.0 area 0
 network 10.110.101.0 0.0.0.255 area 0
!
no ip forward-protocol udp domain
no ip forward-protocol udp time
no ip forward-protocol udp netbios-ns
no ip forward-protocol udp netbios-dgm
no ip forward-protocol udp tacacs
ip forward-protocol udp bootps
no ip http server
no ip http secure-server
!
ip flow ingress infer-fields
ip flow ingress layer2-switched
ip flow-cache timeout active 5
ip flow-export source Loopback0
ip flow-export version 5
ip flow-export destination 10.1.100.134 2055
ip flow-top-talkers
 top 200
 sort-by packets
!
ip route-cache flow infer-fields
!
ip access-list extended MANAGEMENT-ACCESS
 permit tcp 10.110.250.0 0.0.0.255 any eq 22 log
 deny   ip any any log-input
ip access-list extended interflooracl
 permit udp any any eq bootps
 permit ip 10.110.101.0 0.0.0.255 10.1.100.0 0.0.0.255
 permit ip 10.110.101.0 0.0.0.255 10.1.101.0 0.0.0.255
 permit ip 10.110.101.0 0.0.0.255 10.1.150.0 0.0.0.255
 permit ip 10.110.101.0 0.0.0.255 159.87.127.0 0.0.0.255
 permit ip 10.110.101.0 0.0.0.255 10.1.6.0 0.0.0.255
 permit ip 10.110.101.0 0.0.0.255 10.1.4.0 0.0.0.255
 permit ip 10.110.101.0 0.0.0.255 10.110.101.0 0.0.0.255
 permit ip 10.110.101.0 0.0.0.255 168.183.0.0 0.0.255.255
 permit ip 10.110.101.0 0.0.0.255 192.168.100.0 0.0.0.255
 permit ip 10.110.101.0 0.0.0.255 host 10.1.5.11
 permit tcp 10.110.101.0 0.0.0.255 any eq 3389
 permit tcp any any gt 1023 established
 permit icmp any any
 deny   ip any any log
ip access-list extended macxpress
 permit tcp any host 10.1.6.7 eq 443
 permit icmp any host 10.1.6.7 echo
 deny   ip any any
!
logging trap debugging
logging facility local2
logging source-interface Loopback0
logging 10.1.100.134
logging 10.1.100.128
access-list 10 permit 10.10.10.12
!
!
snmp-server group SECURE-SNMP v3 priv notify *tv.FFFFFFFF.FFFFFFFF.FFFFFFFF.FFFFFFFF7F
snmp-server group SNMP-SECURE v3 priv notify *tv.FFFFFFFF.FFFFFFFF.FFFFFFFF.FFFFFFFF7F
snmp-server host 10.1.100.134 version 3 priv ADMIN
!
control-plane
!
banner login ^C
*******************************************************************
*                         ATTENTION                               *
*  Access to this device or the attached networks is prohibited   *
*  without express permission from the network administrator.     *
*                                                                 *
*  Violators will be prosecuted to the fullest extent of both     *
*  civil and criminal law.                                        *
*******************************************************************

^C
!
line con 0
 exec-timeout 240 0
 password 7 1327431C120D0A3C7A2A2D0066711C57
 logging synchronous
 stopbits 1
line vty 0 4
 access-class MANAGEMENT-ACCESS in
 exec-timeout 240 0
 password 7 1067070D1712020228
 logging synchronous
 transport input ssh
!
ntp clock-period 17180669
ntp access-group peer 10
ntp update-calendar
ntp server 10.10.10.12 prefer
end
0
BigPapaGottiCommented:
You are correct. You need to give your self an IP address of 10.110.250.XXX and connect to the correct switch port.

If you want to remove the ACL on the vty lines that is denying you access then run the commands below:
Switch#config t
Switch(config)#line vty 0 4
Switch(config-line)#no access-class MANAGEMENT-ACCESS in
Switch(config-line)#exit

Then test it out and let us know.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ndalmolin_13Author Commented:
That did it.  Thanks.  I appreciate the help
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Switches / Hubs

From novice to tech pro — start learning today.