Avatar of sio2y
sio2y asked on

wordpress maintenance mode

Hi,

we just updated a wordpress site from 3.5 to 3.6 and it says it's in "maintenance" mode. How long should that last?

Thanks
WordPress

Avatar of undefined
Last Comment
sio2y

8/22/2022 - Mon
Gary

In your site root you will see a file called .maintenance - just delete it.
But it may be a signal of a failed update.
ASKER
sio2y

Thanks,

should I let a few hours go by before deleting it or does the update take place immediately?
ASKER CERTIFIED SOLUTION
Gary

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
ASKER
sio2y

Thanks,

no .maintenance in the root.

I did just read that deleting the upgrade folder in the wp-content might also do the trick but currently there's no files there.....any other suggestions?
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes
Gary

Check for the file again, it must be there somewhere.
ASKER
sio2y

nope and deleting the upgrade folder was useless.
Gary

You are checking in the base folder? How are you checking? You need to use ftp because the file may not show in a normal file explorer
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
ASKER
sio2y

Thanks for the help. what I finally determined was that after doing the wordpress update I updated the theme as well which screwed up the child theme.

The main theme works but the child theme is disconnected now.