Non-deliverable message from new hire email address.

I have a user here who's email address is producing the error message below when some users attempt to send to her.

Her AD account and mailbox are new (and have been deleted then recreated for good measure). But the message still persists.

Delivery has failed to these recipients or groups:

"Kacie Matthews
The e-mail address you entered couldn't be found. Please check the recipient's e-mail address and try to resend the message. If the problem continues, please contact your helpdesk.


Diagnostic information for administrators:

Generating server: DEN-EXC-006.res.lan

IMCEAEX-_O=RES_OU=EXCHANGE+20ADMINISTRATIVE+20GROUP+20+28FYDIBOHF23SPDLT+29_CN=RECIPIENTS_CN=Kacie+20Matthewsef4@res.lan
#550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ##

Original message headers:

Received: from DEN-EXM-001.res.lan ([fe80::ec5f:cc84:15f4:ab6d]) by
 den-exc-006.res.lan ([::1]) with mapi id 14.02.0347.000; Wed, 11 Sep 2013
 12:59:36 -0600
Content-Type: application/ms-tnef; name="winmail.dat"
Content-Transfer-Encoding: binary
From: Damon Maranya <Damon.Maranya@res-americas.com>
To: Kacie Matthews <Kacie.Matthews@res-americas.com>
Subject: test
Thread-Topic: test
Thread-Index: Ac6vIQ6F/uxDraiPRR+7m0hcvdFamg==
Date: Wed, 11 Sep 2013 12:59:35 -0600
Message-ID: <9D3E8284FA264147BB2D8A7DA65559CF5234DF1C@DEN-EXM-001.res.lan>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach:
X-MS-TNEF-Correlator: <9D3E8284FA264147BB2D8A7DA65559CF5234DF1C@DEN-EXM-001.res.lan>
MIME-Version: 1.0
X-Originating-IP: [172.21.131.88]"

Anyone have any idea why?


Thanks,

Damon M.
Mdamon808Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mohammed TahirMicrosoft Exchange and O365 AdministratorCommented:
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Vijaya Babu SekarAssociate Ops ManagerCommented:
Before you can touch in server end. please listen this.

It looks like problem with outlook. means OAB not updating the particular outlook so could you please remove the "Exchange cahemode" in outlook and restart the outlook, it will work for that users. if you want change to all outlooks.

you can go to server and powershell

Get-offlineaddressbook | update-offlineaddressbook

It will replicate to all

Thanks
0
Muzafar MominCommented:
recreate the user id this should resolved the issue
0
Mdamon808Author Commented:
Yup that did it. Thanks very much.

:)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.