Microsoft Word: How to Turn Off the Phrase "HYPERLINK"

Hello:

Yesterday, here on my laptop where I have Office 2010 64-bit installed, I was experimenting with hyperlinking for bookmarks.

Now, every document that I have saved on my laptop and any new document that I created that has an e-mail address on it or a URL is surrounded by the phrase "HYPERLINK" and squiggly line characters.

So, I cannot easily see the e-mail addresses or URLs of documents that I've had saved for years!

I can fix manually by right-clicking on the phrases and choosing "Remove Hyperlink".

But, that's quite annoying to do one at a time.

I tried the Word Options setting where I turn off the checkbox "Internet and Network Paths...".  But, that did not solve the problem.

Is there any other setting?  I can't believe that playing with hyperlinks on one document has caused this issue for all of my documents!

Thanks!  Much appreciated!

TBSupport
LVL 1
TBSupportAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

pmitllcCommented:
Try pushing Alt + F9

If that doesn't work, try this:

Click on the Office button
Select Word options
Select Advanced.
Scroll down and in the section “show document content” you need to uncheck “show field codes instead of their values”.
Click OK

Answer found here: http://superuser.com/questions/195658/hyperlinks-in-word-2010-show-ugly-code-instead-of-normal-underline-text-link
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
GrahamSkanRetiredCommented:
You could try the Alt + F9 display toggle.
0
TBSupportAuthor Commented:
Thank you, pmitllc!  You saved me a lot of grief!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.