ensure that recursive DNS is disabled

I got this email from my hosts this morning:


Thank you for contacting Customer Service.

Your VPS was participating in a mass denial of service attack, which as I'm sure you are aware, is against our Acceptable Use Policy. Based off the nature of the attack, it appears that you may have Kloxo and/or recursion in your DNS enabled. You need to ensure that recursive DNS is disabled.

You can go to http://www.cyberciti.biz/faq/bind-stop-recursion-dns-under-linux-unix/ for a brief overview on how to check to see if recursion in your DNS is enabled, and if so, how to disable it.

We have unsuspended your VPS at this time, and encourage you to take action immediate to avoid possible termination should this happen again.

Thank you for your understanding.

Warm Regards,



I sent this 14 hours ago and have not had any response.

Can anyone help?



The problem seems to be I'm not sure what file should be modified:




and including your link, no one says where the actual files are?  Could you please help?

Who is Participating?
PeterErhardConnect With a Mentor Author Commented:
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.