VMware local NTP server

Running 2008 R2 FSMO server on vmware 5.1, the server's w32time service/registry is configured to get its time from public ntp server and host time sync is disabled. Getting the following error on the server each day but the time is correct, any ideas on what may be culprit?

"The time service detected a time difference of greater than 128 milliseconds for 60 seconds. The time difference might be caused by synchronization with low-accuracy time sources"
BERITMAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
What time source are you using?

is it accurate, or a top level time source?

e.g. pool.ntp.org
0
BERITMAuthor Commented:
Yep, pool.ntp.org
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
BERITMAuthor Commented:
Will revisit this issue at a later time
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.