outlook or exchange converting attachments to att0001.txt format

I have a user on our network that occasionally will receive attachments that are converted to txt documents named att00001.txt and they number sequentially from there.

In this last scenario, a user had emailed a few excel documents to several users. Only this user received the att00001.txt attachments. Everyone else received the excel docs.

I have seen several articles indicating that the attachments placed in the body of the email can cause this issue. I have also seen comments from people who create a rule to automatically move sent items into their own inbox, causing this issue.

The problem here is that this is completely random, and does not seem to be originating from the sender, as all other copied parties are able to view the attachments correctly.

Can anyone shed any light on this subject? If it helps, the sender is using office 2011 for mac, and the recipient is on outlook 2007. Also, this recipient was the only one in the CC field, all other recipients were in the "to" field.
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

I have seen this before - I think it is the sender has an option to break attachments into parts. I don't think it is a recipient option - but I will have a look.
Outlook express has a setting under Tools >Accounts >Mail >Properties >Advanced > break apart messages over a certain KB.

Perhaps the sender is doing this?
It may also be the virus scanner you have on the machine. Try disabling or removing and adding again
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.


Please make sure that the sender and recipient uses HTML format while composing and receiving messages. These kind of attachments used to get generated if mails are send in Rich Text Format (RTF). TNEF is a format used with RTF and it should be disabled.

Follow these steps to turn off TNEF:

1.On the Tools menu, click Options, click the Mail Format tab.
2.In the Compose in this message format list, click Plain Text or HTML, and then click OK.

In the Contacts Folder

Follow these steps to turn off TNEF:

1.Open the recipient's record in the Contacts folder.
2.Double-click the recipient's e-mail address.
3.Choose Send Plain Text only in the Internet Format box.


Also, please try disabling any AntiVirus Scanner used by Sender/Recipient.
skyadminAuthor Commented:
I want to say this happens about once a month. if it were a virus scanner, or something due to the formatting, wouldn't it happen every time? why were the rest of the recipients able to view the attachments, and  if the same sender re-sends the same email a second time, it comes through correctly.
Could you please attach the headers of the mails when problem is happening and a header when it is working fine?
skyadminAuthor Commented:
ok, so I have more info. Apparently, this is only happening on his iphone. When we log into his outlook client, the attachment appears as normal. However, when he attempts to view the same email on his iphone, instead of the excel document, there is the att0001.txt blank attachment.

Having senders make changes to their outgoing settings is not the proper answer, as it doesnt come from just one or two senders. Is there a setting in exchange or on the iphone that strips these attachments out?
This looks more a problem with the iphone. With Exchange, mail is always stored on the server. Client softwares like Outlook of iPhone mail client will be retrieving mail from Exchange server. Here the same mail is retrieved thru Outlook and iPhone Mail Client and it is showing in incorrect format in iPhone. So this could be because of the configuration issues in iPhone Mail Client.

Please try the following configuration changes.

•In Apple Mail, go to the menu Edit > Attachments
      •Make sure the following settings are checked:
      •Always Send Windows-Friendly Attachments
      •Always Insert Attachments at End of Message

•Use the menu Mail > Preferences and go to the Composing section
     •Make sure that Message Format is set to "Plain Text"

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.