• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 516
  • Last Modified:

problem accessing website admin tool from machine without visual studio


I am using asp.net 2.0 and I am trying to access teh website admin tool on a machine without IIS. I have tried accessing it like so


This is the url structure suggested here

I get this error that resource cannot be found

Requested Url: /asp.netwebadminfiles/default.aspx

The website is working fine on the machine in question and configured as a virtual directory in IIS

Thanks in advance for your help
1 Solution
Kyle AbrahamsSenior .Net DeveloperCommented:
gotta be a typo in the url or something missed.  did you try an iis reset after creating everything?

Post some screen shots and actual URLS so we can dive in.
If you don't have IIS installed then you cannot just use localhost. VS has its own server builtin, if the server is running then you can use that but you have to specify the port to use.
andiejeAuthor Commented:
It seems to work now. Must have needed a restart.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now