Can't access PWA from client computers with user credentials (Works with FarmAdmin)

Hi Experts,

Users can't connect to PWA from their client computers. When I try to access PWA with the same users from the Project Server 2010 Server (the phisical server which host PS 2010 and SP 2010) on IE, it works great. Even if I create a new "Admins" group with Full Access and populate it with the user accounts, they still can't connect to PWA from their computers...


For the Farmadmin account it works fine from every hosts (Server and clients).

Users receive "Access denied, Sign in as a different user" error message from their client computers or even from the SBS 2011 DC server. When I try to log in PWA with the same AD users directly on the Project SharePoint server it works just great...

When they ping the Project SharePoint server name which is used in the URL they resolve the correct IP.

I think that I don't use Kerberos in this SharePoint Farm.


Any idea ?


Thank you for your help, best regards,
jet-infoAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Yagya ShreeCommented:
Could you modify the HOSTS file of any one client machine and point it to SP Server directly.

After wards please try to login using any user.
0
Justin SmithSr. System EngineerCommented:
Assuming you are resolving the correct IP for the host from the client machines.....

Does the PWA URL include a server name?  Or is it something generic like pwa.company.com?  If the latter, can you confirm the Alternate Access Mapping for the web app is correct in Central Admin as well as the IIS Binding?
0
jet-infoAuthor Commented:
Hi,

The address of PWA is composed by the hosted server name, the server name is matching the correct IP. For the admin user all is working well from the hosted server or from any other computer in the LAN.

PWA address is like :       http://servername/pwa


Thank you for your help !
0
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

Yagya ShreeCommented:
Could you try to add one of the users as site collection admin and check.

Also you mentioned that users directly loggin into PWA server can access it. How does a user have access to your servers?

Could you confirm if same users are able to access other sharepoint sites??
0
Yagya ShreeCommented:
Did you manage to get this issue fixed? Please let us know.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jet-infoAuthor Commented:
Sorry, I don't have time for the moment to fix it, I wait for a new colleague...

I come back as soon as possible.
0
jet-infoAuthor Commented:
My new colleague is here now, I comme back here as soon as possible.

Thank you for your understanding.
0
jet-infoAuthor Commented:
Thanks, I 'll post a new thread later.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft SharePoint

From novice to tech pro — start learning today.