Link to home
Create AccountLog in
Avatar of fcek
fcekFlag for Ireland

asked on

Win 7 > User profile service has failed to login. User service cannot be located

Get this on boot.

Any ideas?
ASKER CERTIFIED SOLUTION
Avatar of Member_2_6492660_1
Member_2_6492660_1
Flag of United States of America image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of fcek

ASKER

Yes looks good give that a try.
Recreating the profile should fix the issue.
Avatar of koquito
koquito

I faced that same issue, I checked the service and it was running properly. It was just one user that was affected, not  every user. That indicated that it was a profile specific issue not the service. I am not sure if this is also happening to you.

I made a backup of Favorites, Documents, and all the important things for the users. Deleted old profile, created a new one, then  I moved those files back to the new profile and user was happy.
Avatar of fcek

ASKER

Im cloning the HDD so I can fall back on it.

Will go in with an axe when thats done knowing I can make a dogs dinner of it and revert back to the orig.

Will see what happens
Have you tried to do a system restore?

try from safe mode
Avatar of fcek

ASKER

A system restore would be beautiful if worked.will try it first
Great keep us posted hope it works for you
Avatar of fcek

ASKER

It was impossible to create another profile.
Restore was unchecked - there were no profiles.

This did the job
http://support.microsoft.com/kb/947215/en-us

Thanks