Autodesk Civil 3D 2014 error

Hello,

I've run across a problem that has me beating my head against a wall.  Our engineers have been working fine with Civil 3D 2013.  Recently our Civil department decided to install Infrastructure Design Suite 2014 and start using Civil 3D 2014 from that suite.  Now we are running into an issue with projects crashing.  I'm not an engineer myself, just the System Admin, so I will try to explain the AutoCAD terms as best I can, if need be I can ask one of the engineers to explain the issue a little better.

1. When they click on a portion of their project and try to 'regen' it, it will error with an access violation. (The engineers are all local admins on their machines in case it matters).

2. Another issue that I'm not sure is related to the same problem is that when they go to zoom extents, it zooms all the way to 0,0 which I'm told it's not supposed to do.  It's supposed to zoom to their project selections extents.  Instead it zooms to 0,0 and they have to go hunt for where their actual selection is.  Then if they continue working, it will crash.

Troubleshooting done so far:

1. first of all, this is happening on all the Civil 3D machines.  They all have Civil 3D 2013 installed as well, and it's the Infrastructure Design Suite 2014 that's installed.

2. We've done fresh installs of the 2014 software.
3. We've ensured all hotfixes and patches were installed.
4. We've upgraded video drivers.
5. We've tried a different download method of the Suite files from Autodesk. i.e., Browser vs download manager.
6. We've installed the software on a test machine.
7.  We've even downloaded the stand-alone trial of just Civil 3D 2014 and still had the crash.

Any ideas would be greatly appreciated.
CKilmer1975Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

silverkornCommented:
Are you using the Vault system? That should be the only reason why you would have access violations to objects with the drawing itself.

as for the zoom extents, have the engineer's verify that there is nothing at the 0,0 location. the only reason why AutoCAD would zoom out would be if there is something outside the project limits. Another check is to have the engineer WBLOCK out the drawing contents to a new drawing. Open that new drawing and see if they continue to have the zoom extents problem.

i have a feeling these errors/problems are drawing related and not related to the install or the workstation
0
CKilmer1975Author Commented:
Hi Silverkorn,

Thanks for the response.  In our troubleshooting of that zoom issue, the users did wblock the drawing contents to a new drawing and still experienced the same issue.  The even created an entirely new drawing separate from the project and experienced the same zoom extents issue.

As for the vault question, no they aren't using Vault.
0
silverkornCommented:
have the user check the UCSFOLLOW value to make sure it is set to 0

also is the access problems being experienced in all drawings?
0
Fundamentals of JavaScript

Learn the fundamentals of the popular programming language JavaScript so that you can explore the realm of web development.

CKilmer1975Author Commented:
Hi,

The engineers have double checked everything, UCSFOLLOW etc, and it happens in other drawings as well.  In the course of my troubleshooting, I feel I've narrowed it down to some bug in our 'Infrastructure Design Suite 2014' install with Civil 3D 2013 on the same system.  So far, I've been able to work around the problem on a Test Machine by wiping the system and installing the Civil 3D 2014 Standalone version rather than the Suite version.  I'm looking at re-doing our Civil PC's in the next few days, but we still do not know what is ultimately causing the issue with the 2014 Suite in conjunction with 2013.
0
CKilmer1975Author Commented:
Updated:

We have discovered the problem, and it was an obscure one.  Apparently it affects the Premium Design Suite and Autodesk knew about it and had a fix for it back in June but neglected to advertise it or even put it on their website.  One of our engineers found out from research on a third-party developer's website.  Specifically the geotechnical module developer.  The geotechnical module included with the Design Suite is bugged.  You have to:
1. uninstall the module after installing the suite.
2. ensure the 'Keynetix' directory is deleted from (ProgramData).
3. then install the updated module.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
CKilmer1975Author Commented:
I accepted my own comment as the solution because no other comment was provided that helped me solve this issue.  The issue was solved in-house by finding the updated module info.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
CAD/Architecture Software

From novice to tech pro — start learning today.