Exchange 2013 installation issues on Windows server 2012

I have been attempting an exchange migration (from Exchange 2007 running on windows server 2008 R2) and am stuck on the installation process for Exchange 2013 on a Windows server 2012.  All prerquisites have been installed on the new server in anticipation for the migration.  Domain funtional level is 2008 on all servers,  all repectiuve adprep oparations have been performed.  During the installation step 7 Mailbox Role: Transport Server the setup errors out.  I have attached the Error output.  

Any assistance woudl be greatly appreciated.

Thank you

Rob

Error:
The following error was generated when "$error.Clear();
            if ($RoleProductPlatform -eq "amd64")
            {
                $useAttachMode = $false;
                $fastInstallConfigPath = Join-Path -Path $RoleBinPath -ChildPath "Search\Ceres\Installer";
                $command = Join-Path -Path $fastInstallConfigPath -ChildPath "InstallConfig.ps1";
                $fastDefaultDataFolderPath = Join-Path -Path $RoleBinPath -ChildPath "Search\Ceres\HostController\Data";
                $dataFolderPath = $fastDefaultDataFolderPath;
               
                if ([System.IO.Directory]::Exists($fastDefaultDataFolderPath))
                {
                    $useAttachMode = $true;
                }
                else
                {
                    if ($RoleIsDatacenter -eq $true)
                    {
                        $preferredDataFolderPathRoot = "D:\";
                        if ([System.IO.Directory]::Exists($preferredDataFolderPathRoot))
                        {
                            $dataFolderPath = Join-Path -Path $preferredDataFolderPathRoot -ChildPath "ExchangeSearchData";
                            if ([System.IO.Directory]::Exists($dataFolderPath))
                            {
                                $useAttachMode = $true;
                            }
                        }
                    }
                }
               
                if ($useAttachMode -eq $true)
                {
                    &$command -action a -dataFolder $dataFolderPath -silent;
                }
                else
                {
                    try
                    {  
                        &$command -action i -dataFolder $dataFolderPath -silent;
                    }
                    catch
                    {
                        $errorMsg = "Failure running SearchFoundation installconfig.ps1 - " + $_.Exception.Message;
                        Write-ExchangeSetupLog -Error $errorMsg;
                        &$command -action u -silent;
                        try
                        {
                            if ([System.IO.Directory]::Exists($dataFolderPath))
                            {
                                [System.IO.Directory]::Delete($dataFolderPath, $true);
                            }
                        }
                        catch
                        {
                            $deleteErrorMsg = "Failure cleaning up SearchFoundation Data folder. - " + $dataFolderPath + " - " + $_.Exception.Message;
                            Write-ExchangeSetupLog -Error $deleteErrorMsg;
                        }
                    }
                }
            }
        " was run: "Couldn’t attach the data folder 'C:\Program Files\Microsoft\Exchange Server\V15\Bin\Search\Ceres\HostController\Data'. Path doesn’t contain old nodes belonging to the system 'Fsis'.".

Warning:
An unexpected error has occurred and a Watson dump is being generated: The following error was generated when "$error.Clear();
            if ($RoleProductPlatform -eq "amd64")
            {
                $useAttachMode = $false;
                $fastInstallConfigPath = Join-Path -Path $RoleBinPath -ChildPath "Search\Ceres\Installer";
                $command = Join-Path -Path $fastInstallConfigPath -ChildPath "InstallConfig.ps1";
                $fastDefaultDataFolderPath = Join-Path -Path $RoleBinPath -ChildPath "Search\Ceres\HostController\Data";
                $dataFolderPath = $fastDefaultDataFolderPath;
               
                if ([System.IO.Directory]::Exists($fastDefaultDataFolderPath))
                {
                    $useAttachMode = $true;
                }
                else
                {
                    if ($RoleIsDatacenter -eq $true)
                    {
                        $preferredDataFolderPathRoot = "D:\";
                        if ([System.IO.Directory]::Exists($preferredDataFolderPathRoot))
                        {
                            $dataFolderPath = Join-Path -Path $preferredDataFolderPathRoot -ChildPath "ExchangeSearchData";
                            if ([System.IO.Directory]::Exists($dataFolderPath))
                            {
                                $useAttachMode = $true;
                            }
                        }
                    }
                }
               
                if ($useAttachMode -eq $true)
                {
                    &$command -action a -dataFolder $dataFolderPath -silent;
                }
                else
                {
                    try
                    {  
                        &$command -action i -dataFolder $dataFolderPath -silent;
                    }
                    catch
                    {
                        $errorMsg = "Failure running SearchFoundation installconfig.ps1 - " + $_.Exception.Message;
                        Write-ExchangeSetupLog -Error $errorMsg;
                        &$command -action u -silent;
                        try
                        {
                            if ([System.IO.Directory]::Exists($dataFolderPath))
                            {
                                [System.IO.Directory]::Delete($dataFolderPath, $true);
                            }
                        }
                        catch
                        {
                            $deleteErrorMsg = "Failure cleaning up SearchFoundation Data folder. - " + $dataFolderPath + " - " + $_.Exception.Message;
                            Write-ExchangeSetupLog -Error $deleteErrorMsg;
                        }
                    }
                }
            }
        " was run: "Couldn’t attach the data folder 'C:\Program Files\Microsoft\Exchange Server\V15\Bin\Search\Ceres\HostController\Data'. Path doesn’t contain old nodes belonging to the system 'Fsis'.".
Document.rtf
RJCCTSAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Seth SimmonsSr. Systems AdministratorCommented:
is this a first time installation or did you have a previous installation attempt on this box already?
0
Stelian StanNetwork AdministratorCommented:
If you have another install on the domain, then uninstall Exchange, deleted the "c:\program files\exchange server folder", restart the server and run the setup again.
0
RJCCTSAuthor Commented:
I saw that in still another post and am attempting it now
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

RJCCTSAuthor Commented:
After uninstalling exchange, deleting "C:\Program Files\Microsoft\Exchange" and rebooting I attempted to reinstall.

Received a different error- Antivirus was completely disabled and setup was run as Administrator ...........

Error:
The following error was generated when "$error.Clear();
            if ($RoleProductPlatform -eq "amd64")
            {
                $useAttachMode = $false;
                $fastInstallConfigPath = Join-Path -Path $RoleBinPath -ChildPath "Search\Ceres\Installer";
                $command = Join-Path -Path $fastInstallConfigPath -ChildPath "InstallConfig.ps1";
                $fastDefaultDataFolderPath = Join-Path -Path $RoleBinPath -ChildPath "Search\Ceres\HostController\Data";
                $dataFolderPath = $fastDefaultDataFolderPath;
               
                if ([System.IO.Directory]::Exists($fastDefaultDataFolderPath))
                {
                    $useAttachMode = $true;
                }
                else
                {
                    if ($RoleIsDatacenter -eq $true)
                    {
                        $preferredDataFolderPathRoot = "D:\";
                        if ([System.IO.Directory]::Exists($preferredDataFolderPathRoot))
                        {
                            $dataFolderPath = Join-Path -Path $preferredDataFolderPathRoot -ChildPath "ExchangeSearchData";
                            if ([System.IO.Directory]::Exists($dataFolderPath))
                            {
                                $useAttachMode = $true;
                            }
                        }
                    }
                }
               
                if ($useAttachMode -eq $true)
                {
                    &$command -action a -dataFolder $dataFolderPath -silent;
                }
                else
                {
                    try
                    {  
                        &$command -action i -dataFolder $dataFolderPath -silent;
                    }
                    catch
                    {
                        $errorMsg = "Failure running SearchFoundation installconfig.ps1 - " + $_.Exception.Message;
                        Write-ExchangeSetupLog -Error $errorMsg;
                        &$command -action u -silent;
                        try
                        {
                            if ([System.IO.Directory]::Exists($dataFolderPath))
                            {
                                [System.IO.Directory]::Delete($dataFolderPath, $true);
                            }
                        }
                        catch
                        {
                            $deleteErrorMsg = "Failure cleaning up SearchFoundation Data folder. - " + $dataFolderPath + " - " + $_.Exception.Message;
                            Write-ExchangeSetupLog -Error $deleteErrorMsg;
                        }
                    }
                }
            }
        " was run: "Failure running SearchFoundation installconfig.ps1 - Error occurred while configuring Search Foundation for Exchange.System.ServiceModel.EndpointNotFoundException: Could not connect to net.tcp://localhost:17001/ceres/hostcontroller/nettcp. The connection attempt lasted for a time span of 00:00:02.0238931. TCP error code 10061: No connection could be made because the target machine actively refused it 127.0.0.1:17001.  ---> System.Net.Sockets.SocketException: No connection could be made because the target machine actively refused it 127.0.0.1:17001
   at System.Net.Sockets.Socket.DoConnect(EndPoint endPointSnapshot, SocketAddress socketAddress)
   at System.Net.Sockets.Socket.Connect(EndPoint remoteEP)
   at System.ServiceModel.Channels.SocketConnectionInitiator.Connect(Uri uri, TimeSpan timeout)
   --- End of inner exception stack trace ---

Server stack trace:
   at System.ServiceModel.Channels.SocketConnectionInitiator.Connect(Uri uri, TimeSpan timeout)
   at System.ServiceModel.Channels.BufferedConnectionInitiator.Connect(Uri uri, TimeSpan timeout)
   at System.ServiceModel.Channels.ConnectionPoolHelper.EstablishConnection(TimeSpan timeout)
   at System.ServiceModel.Channels.ClientFramingDuplexSessionChannel.OnOpen(TimeSpan timeout)
   at System.ServiceModel.Channels.CommunicationObject.Open(TimeSpan timeout)
   at System.ServiceModel.Channels.ServiceChannel.OnOpen(TimeSpan timeout)
   at System.ServiceModel.Channels.CommunicationObject.Open(TimeSpan timeout)
   at System.ServiceModel.Channels.ServiceChannel.CallOnceManager.CallOnce(TimeSpan timeout, CallOnceManager cascade)
   at System.ServiceModel.Channels.ServiceChannel.EnsureOpened(TimeSpan timeout)
   at System.ServiceModel.Channels.ServiceChannel.Call(String action, Boolean oneway, ProxyOperationRuntime operation, Object[] ins, Object[] outs, TimeSpan timeout)
   at System.ServiceModel.Channels.ServiceChannelProxy.InvokeService(IMethodCallMessage methodCall, ProxyOperationRuntime operation)
   at System.ServiceModel.Channels.ServiceChannelProxy.Invoke(IMessage message)

Exception rethrown at [0]:
   at System.Runtime.Remoting.Proxies.RealProxy.HandleReturnMessage(IMessage reqMsg, IMessage retMsg)
   at System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke(MessageData& msgData, Int32 type)
   at Microsoft.Ceres.HostController.WcfTypes.IHostController.GetHostInformation()
   at Microsoft.Ceres.Exchange.PostSetup.HostControllerManager.ConnectHost(Uri uri, Boolean secure, String userIdentity, Int16 timeoutInSeconds)
   at Microsoft.Ceres.Exchange.PostSetup.DeploymentManager.DeployAdminNode(String installDirectory, String localHostControllerNetTcpUrl, Int32 hostControllerPort)
   at Microsoft.Ceres.Exchange.PostSetup.DeploymentManager.Install(String installDirectory, String dataDirectoryPath, Int32 basePort, String logFile, Boolean singleNode, String systemName, Boolean attachedMode)
   at CallSite.Target(Closure , CallSite , Type , Object , Object , Object , Object , Object , Object , Boolean )".
0
RJCCTSAuthor Commented:
Turned off Windows firewall, attempted reinstall, same error
0
RJCCTSAuthor Commented:
Opening the exchange management shell provided the following error:


Get-DatabaseAvailabilityGroup DAG1 | %{ $_.Servers | %{ Get-MailboxDatabaseCopyStatus -Server $_ } }

VERBOSE: Connecting to SVR1.####.local.
New-PSSession : [svr1.####.local] Connecting to remote server nramsvr1.nram.local failed with the following error
message : The WinRM client sent a request to an HTTP server and got a response saying the requested HTTP URL was not
available. This is usually returned by a HTTP server that does not support the WS-Management protocol. For more
information, see the about_Remote_Troubleshooting Help topic.
At line:1 char:1
+ New-PSSession -ConnectionURI "$connectionUri" -ConfigurationName Microsoft.Excha ...
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo          : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [New-PSSession], PSRemotin
   gTransportException
    + FullyQualifiedErrorId : URLNotAvailable,PSSessionOpenFailed
WARNING: No Exchange servers are available in the Active Directory site Default-First-Site-Name. Connecting to an
Exchange server in another Active Directory site.
_AutoDiscoverAndConnect : No Exchange servers are available in any Active Directory sites. You can't connect to remote
Powershell on a computer that only has the Management Tools role installed.
At C:\Program Files\Microsoft\Exchange Server\V15\bin\ConnectFunctions.ps1:45 char:4
+             _AutoDiscoverAndConnect $credential $Forest -useWIA:$useWIA -ClientApplicatio ...
+    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo          : NotSpecified: (:) [Write-Error], WriteErrorException
    + FullyQualifiedErrorId : Microsoft.PowerShell.Commands.WriteErrorException,_AutoDiscoverAndConnect

Failed to connect to an Exchange server in the current site.
Enter the server FQDN where you want to connect.: ^A
0
RJCCTSAuthor Commented:
Called microsoft and resoved together, closing question
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
RJCCTSAuthor Commented:
Closing question
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2012

From novice to tech pro — start learning today.