OWA HTTPS error 404 externally

Going back in time - I have someone who is SBS 2003 (IIS 6). OWA fails with 404 error externally over HTTPS. here are some clues:
1. HTTP works Externally
2. HTTP & HTTPS works internally
3. Firewall has port 443 open to the server
4. Dont think it is FW because you get "Untrusted Cert" warning prior to 404 error when accessing HTTPS externally (could be wrong) - saving the valid cert issue for later.

Thoughts?
SNCSDAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Cliff GaliherCommented:
My first instinct is still the FW. Many firewalls allow management via HTTPS, And protect their own management interfaces with a self-issued certificate. That would create exactly what you describe, including the certificate error and then a 404.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
SNCSDAuthor Commented:
so turn off management via https if turned on the FW should do it?
0
Cliff GaliherCommented:
On the WAN, yes, that is definitely a step. It'd supersede any 443 port forwarding rules you created, thinking all 443 traffic is intended for it.
0
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

SNCSDAuthor Commented:
That was it EXACTLY - changed management port to 4430 and it worked. Thanks!
0
SNCSDAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for SNCSD's comment #a39493651

for the following reason:

Exactly what I needed.
0
Cliff GaliherCommented:
Why did you only accept you own comment As a solution? We're My answers nd advice not helpful?!?
0
Cliff GaliherCommented:
I cannot see why the questioner accepted his own comment when Clear. the answer was provided for them. I suspect/hope that was done in error,
0
SNCSDAuthor Commented:
I did apply points. not sure why it didn't assign them. PROMISE.
0
SNCSDAuthor Commented:
Exactly what I needed
0
SNCSDAuthor Commented:
did points show up for you now?
0
Cliff GaliherCommented:
Yep.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.