Stop my public IP from being being redirected to Outlook Web Access

I have a firewall that I can control via its http web management console by visiting my public IP address http://184.191.34.7.  I also have my Exchange server’s Outlook Web Access configured to be accessed by connecting to https://184.191.34.7/owa.

I would like to access my firewall using HTTPS (https://184.191.34.7) instead of HTTP, but when I add the “S” I’m automatically redirected to the OWA website.  How can stop Exchange from automatically redirecting my public IP address to OWA.  Do I need to change this in IIS?  Is this an Exchange setting?  Can anyone point me in the right direction or offer suggestions on what settings I may need to change?  Thanks!
ND02GAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Suliman Abu KharroubIT Consultant Commented:
This should be done on the firewall...

You need to enable https for firewall management. and disable forwarding https from firewall to exchange internal IP.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Alan HardistyCo-OwnerCommented:
You can't do this. If you allow port 443 to end up on your firewall, so that you can manage the firewall on https://  you will lose the ability to access OWA and Activesync which I'm sure you won't want.

Alan
0
cpmcomputersManaging DirectorCommented:
Would a "compromise" not be to change the https management listening  port on the firewall from 443 to (say) 444  ?
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

Alan HardistyCo-OwnerCommented:
If you change the management port you would have to access the router via https://184.191.34.7:444 which may not be desirable.
0
masnrockCommented:
Look at IIS. You need to look at the site manager for the OWA site, and uncheck the require SSL box. That should fix your problem. You also need to remove the port forwarding rule for port 443 on your firewall. Of course, make sure you understand that is a less secure thing to do. Maybe changing the port is an option? What type of firewall do you have?
0
ND02GAuthor Commented:
Everyone's comments were helpful, but the problem was solved by enabling HTTPS management within the firewall.  There were options within the WAN interface that needed fine tuning.  Once this was corrected, the firewall was visible via HTTP, HTTPS and HTTPS:port#.
0
ND02GAuthor Commented:
Exactly what needed to be done, unfortunately I didn't have the settings configured correctly
0
Alan HardistyCo-OwnerCommented:
Does OWA and Activesync still work?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SSL / HTTPS

From novice to tech pro — start learning today.