Exchange 2010 - Cluster Issues

Server 2008 R2 SP1
Exchange 2010 V14.01.0438.000

COMPANYDAG01
COMPANYMB01
COMPANYMB02

A couple of days ago the backups which are set to back up the passive exchange server in our DAG failed.   They are set to run over the backup network 10.x.x.25.

Error on companymb01

Screenshot1
The next screenshot is showing that the "Other Resources are failing and the backup IP address is no longer configured.   One of the team removed this last night to only find that after he has re inserted it via the shell it is not coming back into the options in screenshot3.

Screenshot2
Screenshot3
Your help getting the system back to the way it was would be great.
LVL 3
Bransby-ITAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Bransby-ITAuthor Commented:
Sorry in the screenshot3 I would of expected the second IP Address open 10.x.x.25 present.
0
Bransby-ITAuthor Commented:
Screenshot4
0
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
So the issue is with Backup right ?
What is the error and is the VSS writers in Stable state ?
Also your quiet old on the Exchange front with no support for SP1 so better quickly get to SP3

- Rancy
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

Bransby-ITAuthor Commented:
Yes I have already questioned why were running so old.

OK The backup is happening over the IP address. 10.x.x.25 which I am asuming is the DAg which is configured to backup the passive server.    MB01 is .23 MB02 is .24 and this is the error I had when I came on shift last night.

Screenshot5
Sorry I do not have the access tot he backup server at this time.  The issue is they can not ping the .25 address from the backup server and I cant ping .25 from eather .23 or .24
0
Bransby-ITAuthor Commented:
I am pritty sure this is just a cluseter issue see screenshot3.

I have removed it and will re-add it again.
0
Vijaya Babu SekarAssociate Ops ManagerCommented:
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.