outlook 2010

I have been struggling with a problem with outlook 2010 at work. just to sum it up. I updated one of our offices from WinXp with office 2007 to new computers ( intel i5, 4gb ram ) with Win7 and office 2010
this office shares a lot of calendars, and they noticed after the update that the calendar is slow. I CAN'T use cached mode, the "powers that be" won't allow it. but i did find something about cached folder handling, which seems to be a form of cached mode.
you regedit and go to
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Cached Mode
if the Cached Mode key isn't there, then you add it and in that key add the dword called
and set the binary to 0
That worked for most of the users, however, one of them is still having problems, so i saw things like re-index outlook. and remove the profile and then add a new one
So, on my computer, as a test i removed my profile and then tried to add a new one, but when i try to add a new profile, outlook doesn't automatically setup. so i check manually configure profile, but the option to setup an exchange profile is greyed out.
Any ideas how to make outlook allow me to setup an exchange profile?
Also, in researching this I have seen a lot of people running into an almost identical problem when going from outlook 2007 to 2010. is there a website that goes into the good detail about the difference between 2007 and 2010?
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

bbaoIT ConsultantCommented:

Compare the different Office versions from 2003 - 2013
See if the Office Config Analyser Tool finds anything wrong with your setup:
(This is the newer big brother of the former Outlook Config Analyser Tool).
Instructions on installation and use are at the bottom of the page.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Brian BEE Topic Advisor, Independant Technology ProfessionalCommented:
As a start, you can test the autodiscover setting in Exchange with this Exchange shell command:
Test-OutlookWebServices -ClientAccessServer "CASServer01"

Hopefully that will get you pointed in the right direction.

Based on those results, there is lots of troubleshooting information available such as this: http://blogs.technet.com/b/exchdxb/archive/2012/05/10/troublshooting-autodiscover-exchange-2007-2010.aspx.

Please consider that the phrasing of your question may lead some experts to believe this is a different problem, so if you aren't getting the answers you expected, please use the "request attention" button under your question to see if the mods can bring it to more people's attention.
JeffBeallAuthor Commented:
thank you for the suggestion TBone2k, I'll try to phase things better.
I have tried the autodiscover thing and it isn't working. so I tried manually configuring outlook, but this is the screen I get.

So I think I have two problems, the autoconfig isn't working, and I can't even choose Microsoft Exchange!
Any ideas how to get even manual configuration back?
JeffBeallAuthor Commented:
thank you.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.