Exchange 2010 Failover Cluster Manager Issues

Exchange 2010 SP1

Team I have another question on here with regards to an issue with the clustering, but hopefully this will be somthing simple that someone has seen before.

I need to Configuring IP Addresses and Dependencies for Multi-Subnet Clusters.

OK it was working and for some reason one of the team removed it to try fix somthing.  

I add the cluster in via the shell
Add-ClusterResource -Name Backup -ResourceType "IP Address" -Group "Cluster Group"

then I go into the Failover Cluster Manager and then into the Cluster Core Resources and then into the properties of the Other Reource where the Backup IP Address is that I have just created,

and i would expect there to be the details in the drop down box but there not?

Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Configuring IP Addresses and Dependencies for Multi-Subnet Clusters - Part III

Ensure that the network is available and not sure of the NIC status

- Rancy
Bransby-ITAuthor Commented:
Rancy this is the site I have used in the past, however what do you mean "Ensure that the network is available and not sure of the NIC status"

I can ping the network its up and running on the NIC
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Try to restart the Server once and ideally if it was someone just removed the Group its different ... however what was done exactly in the troubleshooting ?

Is this Network available under Network section in Failover cluster console ?

- Rancy
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

Bransby-ITAuthor Commented:
Yes this is available in the "Networks Cluster network 3" and is up and correct.

The error we were getting was saying that the cluster was not configured to allow clients to connect through this network.

When I went into the properties the option "Allow cluster network comunication on this network" had the radio button selected but there was no tick in "Allow clients to connect through this network."

I applyed the tick and then opened it again and it was missing, somthing else came up more inportant so I went away and did this.   However on the internet there was advise to remove this network from the Failover Cluster manager and then re-add.

This is what he did.
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
So are the options available now ? Also after doing i would say if possible try to restart the Cluster service once as sometimes it simply doesnt pickup new details

- Rancy

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Bransby-ITAuthor Commented:
No the drop down aove still only has the single IP Address and not the 10.x.x.x that the second nic has?

I have restarted server and service.   Still no joy.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.