combine multiple wifi networks to one large network

We have a LAN (192.168.0.1-254) and a building with 4 wifi devices (new Cisco E1500 wireless routers)

Instead of having 4 different wireless networks, I'd like to have one network of the 4 routers (buildingwifi)

I gave each router it's own static IP on the LAN (.11-.14, there is a reservation on all IPs under 100 on DHCP) and turned DHCP off on the wifi devices.

Each router has the same wireless network name, password, and is on the same channel.

Connectivity drops and now no one can connect to the wifi network - what am I doing wrong?
pstiffsaeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

piattndCommented:
I'm assuming the network still shows as available.  Can you expand on "no one can connect to the wifi network"?  Do you get an error message?  If so, what is it?
0
pstiffsaeAuthor Commented:
I'm on an iphone and it says unable to connect despite having a full signal -
0
Do You Have a Trusted Wireless Environment?

A Trusted Wireless Environment is a framework for building a complete Wi-Fi network that is fast, easy to manage, and secure.

piattndCommented:
Do you have a laptop you can troubleshoot with?  The accessibility to logs and to see the behavior compared to the phone would be helpful.  I'm curious if the issue is that it cannot reach a DHCP server, though I'd expect a connection to still be established, just an APIPA address.
0
pstiffsaeAuthor Commented:
Power cycling seems to fix it - I'm going to plug into a laptop and see. Not connecting to a DHCP server makes sense. Can't give an IP address and errors out - if that's the case, how can I resolve?

Also - I have it set as Internet Connection Type: Autoconfiguration - DHCP. Wondering if I use bridge mode instead.
0
piattndCommented:
If that's the case, make sure your router is setup to be either a wireless access point, passthrough, or a bridge.  Basically, it would be a case of the router isn't set to forward DHCP requests anywhere, yet it's DHCP is disabled.  I'm not sure what the terminology is for that particular router, but the links above should point you in the right direction.
0
pstiffsaeAuthor Commented:
Yeah - it's continuing to lose it's ability for items to connect until I power cycle. Bridge Mode, Autoconfiguration, etc. Might be an issue with the E1500s?
0
Mohammed RahmanCommented:
I would suggest you to make one router responsible to handle routing to/from ISP and make remaining three act as repeaters.

Keep router one at center of the building and place the other three routers around it, with decent distance between main router and these three (so that the signal quality remains good)... Or you can try setup these in a row or any other way making sure entire building will have coverage.

I think the Cisco E1500 has an option to set it self as repeater bridge. Once you do so, your entire building will be under single network and probably not have connectivity issues.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
pstiffsaeAuthor Commented:
That's a good idea - let me check and report back!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Networking

From novice to tech pro — start learning today.