Why does my XenApp 6.5 server say it has the Rollup Pack 2 Beta Version after installing the official version of Rollup Pack 2?

In the past few months I installed Rollup Pack 2 (Beta Version) on our XenApp hosts.
Since then the official Rollup Pack 2 has been released.

I tried removing the Beta version on our hosts and installing the official version. However the Hotfix version still says it is the Beta Rollup Pack.

I then deployed a brand new XenApp host and installed Rollup Pack 2. It still says on the App Center that it is the Beta version. The one I installed is definitely the official Rollup Pack and not the Beta one.
Who is Participating?
Sekar ChinnakannuConnect With a Mentor Staff EngineerCommented:
HowzattAuthor Commented:
The article says I need to rebuild my host (or restore to before RP2 Beta was installed). As mentioned I have rebuilt one of the hosts and installed the official RP2. However it for some reason says it is the Beta version, even when the Beta version has never been installed on this host.
Ayman BakrSenior ConsultantCommented:
Have you built the new one as a session host only or as a data collector? If the latter then assign it to be the current data collector for the zone.
HowzattAuthor Commented:
Session host only.
I will try as primary data collector and see what happens.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.