Normal.dot file corrupted? Or Slowing MS Office 2003 down

Here is my problem - everytime we open our Microsoft Office 2003 it takes foreever we have a ton of macros attached to our Normal.dot file. Could this be the issue? Any suggestions?
angelic_webmasterAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

LetterpartCommented:
Try closing Word and renaming the normal.dot and then restarting Word.

It will create a new one for you without all of your changes and settings. If this resolves your issue then you at least know where to start looking.
0
tmoore1962Commented:
open folder options / File types select the document extension (.doc) click advanced
Click 'open' and choose edit.  Put "%1" (with quotes) at end of app string and uncheck -use DDE- option.  See if that helps any
0
angelic_webmasterAuthor Commented:
Ok the removing the normal.dot and then opening Word made a huge difference. So when I moved it back it took longer.

Not sure how to do what Tmoore1962 said.

It is version MS Word 2003. I opened the Normal.dot in my 2007 version and it seemed to be ok. Could just one macro be corrupted. The file is 6 mb.
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

angelic_webmasterAuthor Commented:
I am trying to redo the entire Normal.dot file. Is there any other way?
0
andrewssd3Commented:
This happens to Word Normal templates, they grow and grow until they start slowing everything down.  If you only have macros in it, I would suggest exporting all the macros - from the VBA editor right click on the module name and choose Export.   Then close Word and delete or rename normal.dot.  Reopen word and import the modules back into the newly-created normal.dot, then save it.  You'll find the size is way smaller and everything should be ok.

If you have other stuff like autotext entries in there that you want to keep, you may also need to copy these back using the Organiser, but most people don't have this.
0
FaustulusCommented:
I advocate to resist placing macros in the Normal.dot template because Normal is the template used for every document I might ever create. The procedures likely to be added to it are much more selective. Some of them may be required for letters, others for notes, invoices, reports, minutes, or whatever.
Accordingly, I would advocate creating individual templates for letters, others for notes, invoices, reports, minutes, and whatever, each with its own VB procedures. Limit Normal only to Styles.
Yes, that would require a complete overhaul of Normal, but that was long, long overdue, and the advantage in productivity you will gain is quite substantial because once you have separate templates for letters, others for notes, invoices, reports, minutes, and whatever you will be able to apply formatting and many, many other features which will greatly reduce the time required to create those documents.
0
Davis McCarnOwnerCommented:
The Office File Validation Tool is known to cause horrendous performance problems in numerous networking environments.  I had spreadsheets taking 20 minutes to load that had been 3 seconds!  Because it will be reinstalled as part of the Windows Updates, the correct answer is to disable it.

Either Copy and paste this into a Disable-Office-Validation.reg file or create the key using RegEdit:

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\11.0\Word\Security\FileValidation]
"EnableOnLoad"=dword:00000000
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DrTribosCommented:
Agree with andrewssd3...
Export the modules to a clean template. If there are a lot of modules you might want to use the organiser. ALT > t > i
0
angelic_webmasterAuthor Commented:
Ok, I am going to try the clean Template - and if this does not work I will clear the Registry. I will let you all know what happens.
0
Davis McCarnOwnerCommented:
Did you read my comment?
0
angelic_webmasterAuthor Commented:
Hi Davis

Trying this now as we speak before going the longer way

by: DavisMcCarnPosted on 2013-09-21 at 05:48:15ID: 39511546

The Office File Validation Tool is known to cause horrendous performance problems in numerous networking environments.  I had spreadsheets taking 20 minutes to load that had been 3 seconds!  Because it will be reinstalled as part of the Windows Updates, the correct answer is to disable it.

Either Copy and paste this into a Disable-Office-Validation.reg file or create the key using RegEdit:

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\11.0\Word\Security\FileValidation]
"EnableOnLoad"=dword:00000000
0
angelic_webmasterAuthor Commented:
I went here [HKEY_CURRENT_USER\Software\Mircrosoft\Office\11.0\Word\Security\
Then I added a new Dword. See screen shot and let me know what I did wrong.. still slow.

MS Office Reg Edit
0
angelic_webmasterAuthor Commented:
From speaking to my friend it seems we have been moving over the macros without a problem, but the auto corrects are now missing - could this be an issue? And what do I need to do?
0
Davis McCarnOwnerCommented:
It needs to be a Dword entry not a Qword.  Delete the erroneous one, create it as a Dword, and reboot.
0
andrewssd3Commented:
As I said in my previous answer, you can copy autotext entries using the Organiser - see this Microsoft link for details: http://office.microsoft.com/en-gb/word-help/copy-autotext-entries-to-another-template-HP003081675.aspx
0
angelic_webmasterAuthor Commented:
Ok so I removed most of the macros and redid all of the autocorrects one by one. Works great in MS Office (Word) but is not showing in Outlook 2010. Help
0
angelic_webmasterAuthor Commented:
I was researching and it looks like Outlook uses a different dotm file? How can I add in these autocorrects here to Outlook 2010 to use  the same ones as from Word 2010.
0
angelic_webmasterAuthor Commented:
Ok, update -I figuredi out the autocorrect for Office 2010 and Outlook 2010. They use two different files, so I just made the NormalEmail.dotm the copy of the Normal.dotm.

Only issue I see now is everything is taking longer to open again - very little or no macros. Was running fine earlier - think my friend added something else. File size on the Normal.dotm is now 979 kb. When I finished earlier it was half - then I took a nap woke up and it is later now.. thoughts? How can I make it so Work and Outlook open a little quicker?
0
angelic_webmasterAuthor Commented:
It was bad macros and the Normal.dot
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.