Force 10 MXL Switch setup in Blade M1000e Chassis

We just bought a M1000e with the Force 10 MXL switches at the back.
The F10s have a 4 port SFP+ module and 4 port Base-T module.

I managed to get the stacking working using the QSFP+ ports but I am having hard time getting the vlans and trunks to work.

My interfaces are UP and part of correct vlans but I cant ping anything.
Even with a directly connected laptop 192.168.50.5 on Int 1/52 I cant  ping the vlan 44 IP 192.168.50.1
The equllogic PS6110sx SAN is on int 1/44 with IP 192.168.50.100 cant ping it either.

SH VLAN

    NUM    Status    Description                     Q Ports
    1      Active                                    T Te 0/1-3
                                                          T Te 1/1-3
*   2      Inactive
    44     Active    iSCSIA                            T Te 1/41,44,52
    80     Active    vMotion                         T Te 0/1-3
                                                                   T Te 1/1-3

Open in new window


VLAN Name                             STG   MAC Aging IP Address
---- -------------------------------- ----  --------- ------------------
1                                     0     0         unassigned
2                                     0     0         unassigned
44   iSCSIA                           0     0         192.168.50.1/24
80   vMotion                          0     0         unassigned

Open in new window


Te 1/32               Down   Auto      Auto   --
Te 1/41               Down   Auto      Auto   44
Te 1/42               Down   Auto      Auto   --
Te 1/43               Down   Auto      Auto   --
Te 1/44               Up     10000 Mbit Full   44
Te 1/45               Down   Auto      Auto   --
Te 1/46               Down   Auto      Auto   --
Te 1/47               Down   Auto      Auto   --
Te 1/48               Down   Auto      Auto   --
Te 1/49               Up     1000 Mbit Full   --
Te 1/50               Down   Auto      Auto   --
Te 1/51               Down   Auto      Auto   --
Te 1/52               Up     1000 Mbit Full   44

Open in new window


Its very hard finding documentation for Force 10 sw.
Once the vlans are working I need to setup trunks to our Cisco 2960S switches using SFP+ cables.

Thanks.
baysysadminAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

rauenpcCommented:
example config

Current Configuration ...
! Version 8.3.16.3
! Last configuration change at Sun Oct 28 09:27:24 2012 by

!
boot system stack-unit 0 primary system: A:
boot system stack-unit 0 secondary system: B:
boot system stack-unit 0 default system: B:
!
redundancy auto-synchronize full
!
hostname Force10-MXL-A1
!
aaa authentication login default radius local
!

!
protocol spanning-tree pvst
 no disable
 vlan 1-4094 bridge-priority 61440
!
stack-unit 0 provision MXL-10/40GbE
!
stack-unit 0 port 49 portmode quad
!
stack-unit 0 port 53 portmode quad
!
interface TenGigabitEthernet 0/1
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 spanning-tree pvst edge-port
 no shutdown
!
interface TenGigabitEthernet 0/2
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 spanning-tree pvst edge-port
 no shutdown
!
interface TenGigabitEthernet 0/3
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 spanning-tree pvst edge-port
 no shutdown
!
interface TenGigabitEthernet 0/4
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 spanning-tree pvst edge-port
 no shutdown
!
interface TenGigabitEthernet 0/5
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 spanning-tree pvst edge-port
 no shutdown
!
interface TenGigabitEthernet 0/6
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 spanning-tree pvst edge-port
 no shutdown
!
interface TenGigabitEthernet 0/7
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 spanning-tree pvst edge-port
 no shutdown
!
interface TenGigabitEthernet 0/8
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 spanning-tree pvst edge-port
 no shutdown
!
interface TenGigabitEthernet 0/9
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 spanning-tree pvst edge-port
 no shutdown
!
interface TenGigabitEthernet 0/10
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 spanning-tree pvst edge-port
 no shutdown
!
interface TenGigabitEthernet 0/11
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 spanning-tree pvst edge-port
 no shutdown
!
interface TenGigabitEthernet 0/12
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 spanning-tree pvst edge-port
 no shutdown
!
interface TenGigabitEthernet 0/13
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 spanning-tree pvst edge-port
 no shutdown
!
interface TenGigabitEthernet 0/14
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 spanning-tree pvst edge-port
 no shutdown
!
interface TenGigabitEthernet 0/15
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 spanning-tree pvst edge-port
 no shutdown
!
interface TenGigabitEthernet 0/16
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 spanning-tree pvst edge-port
 no shutdown
!
interface TenGigabitEthernet 0/17
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 spanning-tree pvst edge-port
 no shutdown
!
interface TenGigabitEthernet 0/18
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 spanning-tree pvst edge-port
 no shutdown
!
interface TenGigabitEthernet 0/19
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 spanning-tree pvst edge-port
 no shutdown
!
interface TenGigabitEthernet 0/20
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 spanning-tree pvst edge-port
 no shutdown
!
interface TenGigabitEthernet 0/21
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 spanning-tree pvst edge-port
 no shutdown
!
interface TenGigabitEthernet 0/22
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 spanning-tree pvst edge-port
 no shutdown
!
interface TenGigabitEthernet 0/23
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 spanning-tree pvst edge-port
 no shutdown
!
interface TenGigabitEthernet 0/24
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 spanning-tree pvst edge-port
 no shutdown
!
interface TenGigabitEthernet 0/25
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 spanning-tree pvst edge-port
 no shutdown
!
interface TenGigabitEthernet 0/26
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 spanning-tree pvst edge-port
 no shutdown
!
interface TenGigabitEthernet 0/27
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 spanning-tree pvst edge-port
 no shutdown
!
interface TenGigabitEthernet 0/28
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 spanning-tree pvst edge-port
 no shutdown
!
interface TenGigabitEthernet 0/29
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 spanning-tree pvst edge-port
 no shutdown
!
interface TenGigabitEthernet 0/30
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 spanning-tree pvst edge-port
 no shutdown
!
interface TenGigabitEthernet 0/31
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 spanning-tree pvst edge-port
 no shutdown
!
interface TenGigabitEthernet 0/32
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 spanning-tree pvst edge-port
 no shutdown
!
interface fortyGigE 0/33
 no ip address
 no shutdown
!
interface fortyGigE 0/37
 no ip address
 no shutdown
!
interface TenGigabitEthernet 0/41
 no ip address
 mtu 9216
 no shutdown
!
interface TenGigabitEthernet 0/42
 no ip address
 mtu 9216
 no shutdown
!
interface TenGigabitEthernet 0/43
 no ip address
 mtu 9216
 no shutdown
!
interface TenGigabitEthernet 0/44
 no ip address
 mtu 9216
 no shutdown
!
interface TenGigabitEthernet 0/45
 no ip address
 no shutdown
!
interface TenGigabitEthernet 0/46
 no ip address
 no shutdown
!
interface TenGigabitEthernet 0/47
 no ip address
 no shutdown
!
interface TenGigabitEthernet 0/48
 no ip address
 no shutdown
!
interface TenGigabitEthernet 0/49
 no ip address
 no shutdown
!
interface TenGigabitEthernet 0/50
 no ip address
 no shutdown
!
interface TenGigabitEthernet 0/51
 no ip address
 no shutdown
!
interface TenGigabitEthernet 0/52
 no ip address
 no shutdown
!
interface TenGigabitEthernet 0/53
 no ip address
 no shutdown
!
interface TenGigabitEthernet 0/54
 no ip address
 no shutdown
!
interface TenGigabitEthernet 0/55
 no ip address
 no shutdown
!
interface TenGigabitEthernet 0/56
 no ip address
 no shutdown
!
interface ManagementEthernet 0/0
 ip address 10.50.10.207/16
 no shutdown
!
interface Port-channel 1
 no ip address
 mtu 9216
 portmode hybrid
 switchport
 no spanning-tree pvst err-dis cause invalid-pvst-bpdu
 channel-member TenGigabitEthernet 0/41-44
 no shutdown
!
interface Vlan 1
!untagged TenGigabitEthernet 0/1-32
!untagged Port-channel 1
!
interface Vlan 30
 no ip address
 tagged TenGigabitEthernet 0/1-32
 tagged Port-channel 1
 no shutdown
!
interface Vlan 75
 no ip address
 tagged TenGigabitEthernet 0/1-32
 tagged Port-channel 1
 no shutdown
!
interface Vlan 80
 no ip address
 tagged TenGigabitEthernet 0/1-32
 tagged Port-channel 1
 no shutdown
!
interface Vlan 803
 no ip address
 tagged TenGigabitEthernet 0/1-32
 tagged Port-channel 1
 no shutdown
!
interface Vlan 989
 no ip address
 tagged TenGigabitEthernet 0/1-32
 tagged Port-channel 1
 no shutdown
!
ip access-list standard SNMPAUTH
 seq 5 permit host 10.1.254.210
 seq 10 permit host 10.50.10.26
 seq 15 permit host 10.50.10.7
 seq 20 permit host 10.80.10.30
 seq 25 permit host 10.80.10.31
!
management route 0.0.0.0/0 10.50.254.250
!
logging source-interface ManagementEthernet
logging 10.1.254.210
!
banner login ^C
Device Name:  Force10-MXL-A1
Device Model: MXL-10/40GbE
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@                                                      @
@                                                      @
@         UNAUTHORIZED ACCESS IS PROHIBITED            @
@                                                      @
@         ALL ACTIVITY IS LOGGED AND REVIEWED          @
@                                                      @
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
^C
!
service-class dynamic dot1p
!
snmp-server community xxxxx ro SNMPAUTH
snmp-server community yyyyyy ro SNMPAUTH
no ip telnet server enable
!
radius-server host 10.50.10.15 key 7 123456789456
!
ip ssh server enable
ip ssh server version 2
!
protocol lldp
 advertise management-tlv system-capabilities system-description system-name
!
end
0
baysysadminAuthor Commented:
Here is my config, its mostly default.
how do you get switchport and hybrid mode on a interface, at same time. I get port is no on L2 mode. Im not sure if that is my issue.

Current Configuration ...
! Version 8.3.16.4
! Last configuration change at Fri Apr 12 22:35:06 2013 by default
! Startup-config last updated at Fri Apr 12 05:04:06 2013 by default
!
boot system stack-unit 0 primary system: A:
boot system stack-unit 0 secondary system: B:
boot system stack-unit 0 default system: B:
boot system stack-unit 1 primary system: A:
boot system stack-unit 1 secondary system: B:
boot system stack-unit 1 default system: B:
!
redundancy auto-synchronize full
!
hostname FTOS
!
!
default vlan-id 2
!
default-vlan disable
!
stack-unit 0 provision MXL-10/40GbE
!
stack-unit 0 stack-group 0
!
stack-unit 0 stack-group 1
!
interface TenGigabitEthernet 0/1
 no ip address
 mtu 12000
 switchport
 no shutdown
!
interface TenGigabitEthernet 0/2
 no ip address
 mtu 12000
 switchport
 no shutdown
!
interface TenGigabitEthernet 0/3
 no ip address
 mtu 12000
 switchport
 no shutdown
!
interface TenGigabitEthernet 0/4
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 0/5
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 0/6
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 0/7
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 0/8
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 0/9
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 0/10
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 0/11
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 0/12
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 0/13
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 0/14
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 0/15
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 0/16
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 0/17
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 0/18
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 0/19
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 0/20
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 0/21
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 0/22
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 0/23
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 0/24
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 0/25
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 0/26
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 0/27
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 0/28
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 0/29
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 0/30
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 0/31
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 0/32
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 0/41
 no ip address
 mtu 12000
 shutdown
!
interface TenGigabitEthernet 0/42
 no ip address
 mtu 12000
 shutdown
!
interface TenGigabitEthernet 0/43
 no ip address
 mtu 12000
 shutdown
!
interface TenGigabitEthernet 0/44
 no ip address
 mtu 12000
 shutdown
!
interface TenGigabitEthernet 0/45
 no ip address
 mtu 12000
 shutdown
!
interface TenGigabitEthernet 0/46
 no ip address
 mtu 12000
 shutdown
!
interface TenGigabitEthernet 0/47
 no ip address
 mtu 12000
 shutdown
!
interface TenGigabitEthernet 0/48
 no ip address
 mtu 12000
 shutdown
!
interface TenGigabitEthernet 0/49
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 0/50
 no ip address
 mtu 12000
 shutdown
!
interface TenGigabitEthernet 0/51
 no ip address
 mtu 12000
 shutdown
!
interface TenGigabitEthernet 0/52
 no ip address
 mtu 12000
 shutdown
!
interface TenGigabitEthernet 0/53
 no ip address
 mtu 12000
 shutdown
!
interface TenGigabitEthernet 0/54
 no ip address
 mtu 12000
 shutdown
!
interface TenGigabitEthernet 0/55
 no ip address
 mtu 12000
 shutdown
!
interface TenGigabitEthernet 0/56
 no ip address
 mtu 12000
 shutdown
!
stack-unit 1 provision MXL-10/40GbE
!
stack-unit 1 stack-group 0
!
stack-unit 1 stack-group 1
!
interface TenGigabitEthernet 1/1
 no ip address
 mtu 12000
 switchport
 no shutdown
!
interface TenGigabitEthernet 1/2
 no ip address
 mtu 12000
 switchport
 no shutdown
!
interface TenGigabitEthernet 1/3
 no ip address
 mtu 12000
 switchport
 no shutdown
!
interface TenGigabitEthernet 1/4
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/5
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/6
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/7
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/8
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/9
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/10
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/11
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/12
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/13
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/14
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/15
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/16
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/17
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/18
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/19
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/20
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/21
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/22
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/23
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/24
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/25
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/26
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/27
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/28
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/29
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/30
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/31
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/32
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/41
 no ip address
 mtu 12000
 switchport
 no shutdown
!
interface TenGigabitEthernet 1/42
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/43
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/44
 no ip address
 mtu 12000
 switchport
 iscsi profile-compellent
 no shutdown
!
interface TenGigabitEthernet 1/45
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/46
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/47
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/48
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/49
 no ip address
 mtu 12000
 switchport
 vlan-stack trunk
 no shutdown
!
interface TenGigabitEthernet 1/50
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/51
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/52
 no ip address
 mtu 1500
 switchport
 no shutdown
!
interface TenGigabitEthernet 1/53
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/54
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/55
 no ip address
 mtu 12000
 no shutdown
!
interface TenGigabitEthernet 1/56
 no ip address
 mtu 12000
 no shutdown
!
interface ManagementEthernet 0/0
 ip address 10.10.0.95/24
 no shutdown
!
interface Vlan 1
 no ip address
 mtu 12000
 tagged TenGigabitEthernet 0/1-3
 tagged TenGigabitEthernet 1/1-3
 shutdown
!
interface Vlan 2
 mtu 12000
!
interface Vlan 44
 description iSCSIA
 name iSCSIA
 ip address 192.168.50.1/24
 mtu 12000
 tagged TenGigabitEthernet 1/41,44,52
 no shutdown
!
interface Vlan 80
 description vMotion
 name vMotion
 no ip address
 mtu 12000
 tagged TenGigabitEthernet 0/1-3
 tagged TenGigabitEthernet 1/1-3
 shutdown
!
service-class dynamic dot1p
!
protocol lldp 
!
end
FTOS#      

Open in new window


Also I am getting anoying log messages on console, how do I turn them off?

23:23:07: %STKUNIT1-M:CP %JUMPSTART-5-JUMPSTART_DISCOVER: DHCP DISCOVER sent on Ma 0/0.
23:23:08: %STKUNIT1-M:CP %JUMPSTART-5-JUMPSTART_DHCP_OFFER: DHCP OFFER received on Ma 0/0 IS REJECTED.
0
baysysadminAuthor Commented:
I should note that the laptop on port 1/52 has a gig connection and the swtich port is 10Gb so it downgraded to 1GB and shows as UP fine.
I dont know if MTU has anything to do with my issues.
by default all ports on the sw are set to max 12000 MTU.

Oh and I figured out how to remove the log messages from console.
0
Powerful Yet Easy-to-Use Network Monitoring

Identify excessive bandwidth utilization or unexpected application traffic with SolarWinds Bandwidth Analyzer Pack.

rauenpcCommented:
I think to get hybrid I had to do a no switchport, then the hybrid command, and then switchport. I guess I don't remember and I don't have access to any f10 switches that I can make changes to. It comes down to a combination of commands in the right order.
0
baysysadminAuthor Commented:
Yea i figured that out hybrid must be done first.

I still cant get ping and my vlans to work.
All examples of configs seem very simple but its still not working.

Weird thing is , i have management 0/0 configured and I can ping it it goes through the Blade CMC module but the pings drop every so offten.

Any ideas what I am missing?
Do I need to setup any routes or ACLs to get the initial traffic going?
interface stats show all packets being blocked but I dont know why.
However show monitor vlan 44 shows ZERO bytes.
0
rauenpcCommented:
You have the San on port 1/44 and vlan 44 is tagged on that port. Are you tagging traffic on the san's interface as well, or should the vlan be untagged on that port?

Ping dropping occasionally is normal.
0
baysysadminAuthor Commented:
Im not tagging traffic on the SAN side.
I cant even ping the vlan 44 IP which is on the switch side.


I tried removing the tagged commands and adding those interfaces as untagged and now it works

Thanks for that hint.

With Cisco vlans are soooo much easier.
0
baysysadminAuthor Commented:
Ok so if the switche side has the interface tagged and the device side is untagged then traffic wont work.

Is the same true if opposite?
If switch side is untagged and device side is tagged will it work?
0
rauenpcCommented:
Assigning ports to a vlan versus assigning a vlan to a port both has its merits. Configuration can be far shorter with the f10/hp method, but I do find it much easier to read through a config when I don't have to constantly bounce back and forth between sections as is with cisco.
If you still have issues connecting the f10 to the cisco, chances are it will be a trunk/tagging issue or a spanning tree issue. Based on your initial config posting, you aren't running spanning tree as on an f10 it is off by default. You may want to enable that.
0
baysysadminAuthor Commented:
Thanks

Is this the command for spanning tree?
protocol spanning-tree pvst
 no disable
 vlan 1-4094 bridge-priority 61440

I already enabled them after I saw yours.
0
baysysadminAuthor Commented:
Im having issues with the trunk  now.
Since my traffic on the cisco side is untagged vlan 1 on vmware ive added the trunk initerface as untagged but i cant ping from sw to sw. The interfaces are UP/UP

Cisco side
sh int trunk
Gi2/0/27    1,44

sh ip int vlan 1
Vlan1 is up, line protocol is up
  Internet address is 10.10.0.38/24


sh run int g2/0/27 (this is the cable between switches)
interface GigabitEthernet2/0/27
 switchport trunk allowed vlan 1,44
 switchport mode trunk
end


F10 side
sh run int te1/49 (this is the cable between switches)
interface TenGigabitEthernet 1/49
 no ip address
 mtu 12000
 portmode hybrid
 switchport
 no shutdown


sh run int po1
!
interface Port-channel 1
 no ip address
 mtu 12000
 portmode hybrid
 switchport
 channel-member TenGigabitEthernet 0/1
 channel-member TenGigabitEthernet 1/1
 no shutdown

sh vlan
NUM    Status    Description                     Q Ports
    1      Active                                    U Po1(Te 0/1,Te 1/1)
                                                     U Po2(Te 0/2,Te 1/2)
                                                     U Po3(Te 0/3,Te 1/3)
                                                     U Te 1/49
*   2      Inactive

sh vlan brief
VLAN Name                             STG   MAC Aging IP Address
---- -------------------------------- ----  --------- ------------------
1                                     0     0         10.10.0.94/24
0
rauenpcCommented:
Do you also have vlan 44 tagged on the f10 po1 and te1/49?
0
baysysadminAuthor Commented:
No,
Also i tried tagging 1/49 as well since trunk links are usually tagged and device access are usuall untagged but no luck.

 NUM    Status    Description                     Q Ports
    1      Active                                    U Po1(Te 0/1,Te 1/1)
                                                     U Po2(Te 0/2,Te 1/2)
                                                     U Po3(Te 0/3,Te 1/3)
                                                     T Te 1/49
*   2      Inactive
    44     Active    iSCSIA                          T Te 0/41,44
                                                     U Te 1/41,44,52

Open in new window

0
baysysadminAuthor Commented:
I tried creating a new VLAN on both switches just in case there was issue with VLAN 1 which is used on the cisco switch but I still cant get any traffic to work on the trunk between cisco and force10.

My internal vlans on F10 and cisco work fine just not between the switches.
I tried both tagged and untagged for the interfaces and no luck.
spanning tree is enabled. There must be some other command im missing.
0
rauenpcCommented:
It's tough for me to help you troubleshoot, as my F10 experience is limited, but I have gone through a crash course and had to configure them in production at a customer. My best method would be to get in front of these devices (screen share is the easiest). If you want to go that route, use my profile to find out how to contact me.

Otherwise my thoughts would be on spanning tree. I remember when I configured the F10's that I used as the example I had to configure " no spanning-tree pvst err-dis cause invalid-pvst-bpdu " on the uplink to the cisco side. Without it, the tagging was correct but spanning tree was blocking all the vlans. The blocking was on the F10 side.
0
baysysadminAuthor Commented:
I found that very same command but it didnt work.

In your example you have PO 1 configured, im just testing with a single cable so its te1/49
But that should not have anything to do with it.

Im curious what are the vlan-stack trunk commands used?
In all examples of trunks on F10, they just tag or utag the int on a vlan while on cisco side you specifically use switchport mode trunk.

I have a call setup with dell tomorrow, I was hoping id have all this setup by now, im way behind on my project.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
baysysadminAuthor Commented:
Had to call dell.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking Hardware-Other

From novice to tech pro — start learning today.