Exchange 2013, moving mailboxes from 2010 to 2013

I have an exchange 2013 box with CU1 on it.  We also have an exchange 2010 box running in the same exchange organization. it's time to move the mailboxes from the 2010 box to the 2013 box and we are running into a problem.  The error in the log is:

The job is currently stalled due to 'Content Indexing' lagging behind on resource

1. Is "resource" my 2010 server or my 2013 server?

After some googling, I found the links about adding the AD group ContentSubmitter, granting permissions and restarting the services.  This IS NOT resolving the issue.  

Odd thing is I have moved about 15 mailboxes so far.  It's just one that's giving my trouble.  Or at least I think that.  I have others to do so I guess I could go do one of them and see if it's mailbox specific or not, but I suspect not.

Ideas on something OTHER than the fix concerning the creation of the ContentSubmitter group.

Thanks

Cliff
crp0499CEOAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

crp0499CEOAuthor Commented:
The fix for this had nothing to do with the contentsubmitter group.  All I had to do was rename the folder where the index is stored, restart the host search service and Exchange rebuilt the index for me and the database was restored to a health state.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
crp0499CEOAuthor Commented:
No solution offered fixed the problem.  I discovered the fix and posted my answer.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.