could yall share what are some of the naming conventions yall use for tables, queries and forms?
it's very common to see the prefix tbl, qry, frm.
however i think that is quite obvious already and it takes away the prefix from being something more descriptive.
i would only use tbl, qry and frm in the case when my object name is the same but the object type is different e.g. tblSomeName, qrySomeName, frmSomeName
what are some of the naming conventions yall use guys? as the database grows bigger, this could be an absolute killer!!
also for build up queries i use:
any sharing of naming conventions will be most helpful!! thanks guys!! = ))