Windows 7 Log Back On

I just rolled out new VMs (VMWare) and all the user machines screens go blank after 15 minutes of inactivity and then they have to put their Windows password back in to log back on.  

Where is this setting changed?  I've gone to display properties already and changed to 60 mins with not success.  I did run the VMWare windows optimization script which might contain this timeout (currently set to 600).
Robert MohrAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Disable Power Management on the VMs.

check inside the guest if the powerplan for the Windows 7 is set to set the system to sleep after a specified time.

Open Control Panel > Hardware > Power Options > Change when the computer sleeps

On that page set "Put the computer to sleep" to "Never"
0
Robert MohrAuthor Commented:
Hanccocka - Unfortunately I tried that initially with no avail.  
I ran the attached VMWare script but don't believe that to ultimately be the issue.
Where else can I look?
CommandsNoPersonaManagementWin7.txt
0
smckeown777Commented:
Which thin client hardware are you using to access these VM's? Sounds like a power etting on the thin client itself that is active...check the menu on the client itself to see if there are power settings
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
If you look at the script

reg ADD "hku\temp\Software\Policies\Microsoft\Windows\Control Panel\Desktop" /v ScreenSaveTimeOut /d "600" /f

there is the 600 seconds timeout.

Check the Registry at this location, it's the Computer Policy which has been Enabled, so this will override any Default User setting.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Robert MohrAuthor Commented:
I was able to change it to 2700 seconds and changed the default timeout on the thin client as well.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.