replication issue between servers

HI, I have 2 domain controllers running windows 2003 64 bit.
we have started getting issues of mapped drive not working, etc and discovered replication errors in the event viewer on the servers and client machines.
I'm unsure on where to start

servers - E2007 - LAN1 - 192.168.1.183/24 with gateway 192.168.1.3
                             LAN2 - 10.0.1.22/24 - no gateway
             - storageserver - LAN1 - 192.168.1.19/24 and gateway 192.168.1.3
                                           LAN2 - 10.0.1.21/24 and no gateway

LAN2 is for our external VPN network

client errors

Event id 8021
The browser service was unable to retrieve a list of servers from the browser master \\E2007 on the network \Device\NetBT_Tcpip_{7F54E0D0-7960-44C9-938E-29B7CF8786F5}.
 Browser master: \\E2007
 Network: \Device\NetBT_Tcpip_{7F54E0D0-7960-44C9-938E-29B7CF8786F5}

Event id 1055
The processing of Group Policy failed. Windows could not resolve the computer name. This could be caused by one of more of the following:
a) Name Resolution failure on the current domain controller.
b) Active Directory Replication Latency (an account created on another domain controller has not replicated to the current domain controller).

Event id 5719
This computer was not able to set up a secure session with a domain controller in domain mydomain due to the following:
There are currently no logon servers available to service the logon request.
This may lead to authentication problems. Make sure that this computer is connected to the network. If the problem persists, please contact your domain administrator.  

server errors

E2007
The session setup from the computer DELL-28 failed to authenticate. The name(s) of the account(s) referenced in the security database is DELL-28$.  The following error occurred:
Access is denied.

storageserver
The browser service was unable to retrieve a list of servers from the browser master \\E2007 on the network \Device\NetBT_Tcpip_{F68E6D20-51CA-4FCC-8711-A8867A601E35}.
 Browser master: \\E2007
 Network: \Device\NetBT_Tcpip_{F68E6D20-51CA-4FCC-8711-A8867A601E35}
LVL 1
total123Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jmanishbabuCommented:
Post us the output of Repadmin /showreps from the 2 DC's.

Export and attach here
0
total123Author Commented:
please find attached
e2007.docx
storageserver.docx
0
Sushil SonawaneCommented:
Do the following thing:

1) Disable on lan card on the both server.
2) windows file must off or for replication require port open in network and firewall.
3) On nic card your dns server setting point to your dns server ip address.
4) ICMP request enable on the both server


If still issue persists then post the output of your repadmin /showreps command .
0
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

total123Author Commented:
1) not sure what you mean by disable on lan card ?
2) firewalls are already disabled
3) these settings are correct
4) ICMP can only be enable with the firewall enabled it says ?
0
SandeshdubeySenior Server EngineerCommented:
Can you post the dcdiag /q output too.ensure that correct dns setting is configured on DCs and clients as this:http://abhijitw.wordpress.com/2012/03/03/best-practices-for-dns-client-settings-on-domain-controller/

As other suggested disable the Antivirus and window firewall too and check.How is the server and system prepare by snapshot /imaging or normal.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
total123Author Commented:
hi, we have spoken to Microsoft and dell. both parties are blaming the storage server. I will post dcdiag results soon.
0
total123Author Commented:
Microsoft have requested that we use the GPO to run scripts instead of the AD.
we have run this for a week and the mapped drives are now working.

the actually issue hasn't been resolved, but a solution has been found at least
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.