Getting rid of FormFeed at end of print

Trying to set up a very old matrix printer (OKI ML320) to print some labels from a Win7 Pro machine. Communication with printer is fine, using IBM Graphics printer emulation and corresponding driver.

What messes up the whole thing is that Windows seems to add a FormFeed command at the end of every print. This causes the printer to skip a lot of labels after the first one is printed correctly. Setting a shorter page length on the printer isn't possible (shortest is 3 in. while label is 1.5 in.

So - is there a way to stop Win7 from sending that FormFeed command?

Yes, I know that this is a printer for the museum, but it would be great to make it work....
Olaf BerliAsked:
Who is Participating?
jmanishbabuConnect With a Mentor Commented:
Data type: RAW
Print the document with no changes.

Use: This is the data type for all clients not based on Windows.

Check changing all data types

Data type: RAW [FF appended]
Data type: RAW [FF auto]
Data type: NT EMF 1.00x
Data type: TEXT
Also here is the attachment to check how
Olaf BerliAuthor Commented:
Thanks for the info.
Checked the settings. All set to RAW. After this check (without any changes), it works just perfect....
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.